Subject: [Stox] Status and agenda update

From: Yana Stamcheva <[email-masked]>
Date: Mon, 3 Mar 2014 11:42:44 +0000

Hi all,

We're not currently meeting at IETF 89, but here's a quick status and milestones update. 

Goals and milestones:
============================
Done:
- Feb 12, 2014: draft-ietf-stox-presence in RFC-Editor's Queue (http://www.rfc-editor.org/queue2.html#draft-ietf-stox-presence)

- Feb 26, 2014: draft-ietf-stox-core in RFC-Editor's Queue (http://www.rfc-editor.org/queue2.html#draft-ietf-stox-core)

Future: 
- March 10, 2014: WG chairs send to ADs shepherd write-ups for documents draft-ietf-stox-chat and draft-ietf-stox-im

- March 14, 2014: Start WGLC on draft-ietf-stox-groupchat

- End of April, 2014: Virtual Interim Meeting focused on draft-ietf-stox-media - This means the document should be updated and should be addressing the issues raised by Jonathan Lennox and Paul Kyzivat by mid April.

- Beginning of June 2014: Start WGLC on draft-ietf-stox-media

- End of June 2014: Submit last document to the IESG

Let the chairs know if you have any comments or suggestions on the agenda.

Best regards,
Yana

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 05 Mar 2014 01:35:24 +0000

That all looks good to me. I'll commit to incorporating feedback as 
quickly as it comes in (and to working on the -media document with Emil 
and Saúl in a timely manner, too).

Peter

On 3/3/14, 11:42 AM, Yana Stamcheva wrote:
> _______________________________________________
> stox mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stox
>