Subject: [Stox] Stephen Farrell's No Objection on draft-ietf-stox-im-12: (with COMMENT)

From: "Stephen Farrell" <[email-masked]>
Date: Tue, 03 Mar 2015 05:08:01 -0800

Stephen Farrell has entered the following ballot position for
draft-ietf-stox-im-12: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to http://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
http://datatracker.ietf.org/doc/draft-ietf-stox-im/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

- I'm surprised it's so easy to be honest;-)

- The reference to rfc 3923 isn't that useful is it? I mean
because nobody really does that afaik. If someone does do it
(I could imagine an enterprise scale thing working), then
maybe better to say that while it'd work, it's really
uncommon, or some such.

---

From: Peter Saint-Andre - &yet <[email-masked]>
Date: Wed, 04 Mar 2015 16:21:57 -0700

> http://datatracker.ietf.org/doc/draft-ietf-stox-im/

?

> - The reference to rfc 3923 isn't that useful is it?

No, it's not.

> I mean
> because nobody really does that afaik.

I am not aware of any implementations.

> If someone does do it

It's much more likely that someone could use OTR:

https://otr.cypherpunks.ca/

Peter

-- 
Peter Saint-Andre
https://andyet.com/

---

From: Peter Saint-Andre - &yet <[email-masked]>
Date: Wed, 04 Mar 2015 16:21:57 -0700

?

No, it's not.

Peter

-- 
Peter Saint-Andre
https://andyet.com/

---

From: Barry Leiba <[email-masked]>
Date: Thu, 5 Mar 2015 00:34:48 +0100

>> - I'm surprised it's so easy to be honest;-)

I think Stephen isn't surprised that it's so easy to be honest.  He knows that.

He's just missing a comma after "easy".  He thought that mapping
between the two and making it work would be harder.  And I guess it
is, once one gets to the group chats.

Barry

---

From: Barry Leiba <[email-masked]>
Date: Thu, 5 Mar 2015 00:34:48 +0100

Barry

---

From: Peter Saint-Andre - &yet <[email-masked]>
Date: Wed, 04 Mar 2015 16:47:59 -0700

> I think Stephen isn't surprised that it's so easy to be honest.  He knows that.

My kingdom for a comma!

> is, once one gets to the group chats.

Yeah, multi-party is always harder...

Peter

---

From: Peter Saint-Andre - &yet <[email-masked]>
Date: Wed, 04 Mar 2015 16:47:59 -0700

My kingdom for a comma!

Peter

---

From: joel jaeggli <[email-masked]>
Date: Wed, 04 Mar 2015 15:55:35 -0800

> I think Stephen isn't surprised that it's so easy to be honest.  He knows that.

It's important to be earnest when your name is Jack.

---

From: joel jaeggli <[email-masked]>
Date: Wed, 04 Mar 2015 15:55:35 -0800