Subject: [Stox] Updated writeup for draft-saintandre-stox-7248bis

From: Saúl Ibarra Corretgé <[email-masked]>
Date: Wed, 16 Sep 2015 11:20:22 +0200

Hi,

I just updated the shepherd writeup for 7248bis [0], adding some extra text about the consensus process of 7248bis itself. Please take a look.

Cheers,

[0]: http://datatracker.ietf.org/doc/draft-ietf-stox-7248bis/shepherdwriteup/

--
Saúl Ibarra Corretgé
AG Projects

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 16 Sep 2015 07:10:48 -0600

Thanks, that looks accurate and thorough to me!

> On Sep 16, 2015, at 3:20 AM, Saúl Ibarra Corretgé <[email-masked]> wrote:
> 
> Hi,
>

---

From: "Ben Campbell" <[email-masked]>
Date: Wed, 16 Sep 2015 09:10:47 -0500

That looks excellent, Thanks!

Ben.

On 16 Sep 2015, at 4:20, Saúl Ibarra Corretgé wrote:

> Hi,
>
> I just updated the shepherd writeup for 7248bis [0], adding some extra 
> text about the consensus process of 7248bis itself. Please take a 
> look.
>
>
> Cheers,
>
> [0]: 
> http://datatracker.ietf.org/doc/draft-ietf-stox-7248bis/shepherdwriteup/
>
> --
> Saúl Ibarra Corretgé
> AG Projects