Subject: Re: [straw] b2bua-taxonomy: proposal to change "media-plane" to "signaling/media-plane"

From: Hadriel Kaplan <[email-masked]>
Date: Mon, 4 Nov 2013 13:17:29 -0500

I too think it's obvious and clear the way it is right now, but have no objection to changing the text.

-hadriel

On Oct 28, 2013, at 9:32 AM, "Hutton, Andrew" <[email-masked]> wrote:

> Since the whole taxonomy is written in the context of SIP aware B2BUA’s I also am fine with the existing text but would not object to making it even clearer.
>  
> Regards
> Andy
>  
>  
>  
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Victor Pascual
> Sent: 28 October 2013 06:24
> To: Christer Holmberg
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [straw] b2bua-taxonomy: proposal to change "media-plane" to "signaling/media-plane"
>  
> (As individual)
>  
> I'm fine with the current text, but would have no objection if the WG decided to include the suggestion below.
>  
> Thanks,
> -Victor
> 
> On Oct 25, 2013, at 9:06 PM, Christer Holmberg <[email-masked]> wrote:
> 
> (As co-chair)
>  
> Hi,
>  
> As you may have seen, Albrecht has raised concern regarding the "media-plane B2BUA" terminology in the b2bua-taxonomy document (it is also used in other STRAW documents).
>  
> His issue has been that "media-plane" refers to actions taking place on the media-plane, while the b2bua-taxonomy document defines "media-plane B2BUA" as an entity that performs actions both on the signaling plane and the media plane.
>  
> An easy way to address that would be to simply rename "media-plane B2BUA" to "signaling/media-plane B2BUA", or something similar.
>  
> It would be a simple task to do (there should only 2-3 instances in the draft), and would not require us to move the b2bua-taxonomy document back to the WG (it is currently ongoing IESG review).
>  
> Would anyone object to such change?
>  
> Regards,
>  
> Christer
> _______________________________________________
> straw mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/straw
> _______________________________________________
> straw mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/straw

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 4 Nov 2013 18:22:04 +0000

(As co-chair)

Hi,

Thanks Hadriel!

So, as nobody has objected to the change, we will go ahead and do it.

Based on discussions with the AD, as the draft is already in the RFC editor's queue, the change will be done as part of the AUTH48 process.

We ask the authors of the other drafts to see whether the change affect their draft, and if so, please implement the change in the next version.

Regards,

Christer

Lähettäjä: Hadriel Kaplan [mailto:[email-masked]]
Lähetetty: 4. marraskuuta 2013 20:17
Vastaanottaja: Hutton, Andrew
Kopio: Victor Pascual; Christer Holmberg; [email-masked]; [email-masked]
Aihe: Re: [straw] b2bua-taxonomy: proposal to change "media-plane" to "signaling/media-plane"

-hadriel

On Oct 28, 2013, at 9:32 AM, "Hutton, Andrew" <[email-masked]<mailto:[email-masked]>> wrote:

Since the whole taxonomy is written in the context of SIP aware B2BUA's I also am fine with the existing text but would not object to making it even clearer.

Regards
Andy

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Victor Pascual
Sent: 28 October 2013 06:24
To: Christer Holmberg
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [straw] b2bua-taxonomy: proposal to change "media-plane" to "signaling/media-plane"

(As individual)

Thanks,
-Victor

On Oct 25, 2013, at 9:06 PM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:
(As co-chair)

Hi,

Regards,

Christer
_______________________________________________
straw mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/straw
_______________________________________________
straw mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/straw