Subject: [straw] IETF#91: Agenda time request

From: Christer Holmberg <[email-masked]>
Date: Mon, 20 Oct 2014 07:25:49 +0000

(As co-chair)

Hi,

At IETF#91, STRAW is scheduled for Afternoon Session II (15:20-16:50) on Wednesday 12th.

https://datatracker.ietf.org/meeting/91/agenda.txt

Please send an e-mail to the chairs in order to request agenda time. Please indicate how much time you need, and what the main issues you intend to discuss are.

Regards,

Christer & Victor

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 21 Oct 2014 16:05:27 +0000

REMINDER.

From: straw [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: 20 October 2014 10:26
To: [email-masked]
Subject: [straw] IETF#91: Agenda time request

(As co-chair)

Hi,

Regards,

Christer & Victor

---

From: Victor Pascual Avila <[email-masked]>
Date: Fri, 24 Oct 2014 14:52:12 +0200

Draft agenda for straw @ietf91 has been posted, please let us know if
you have any comment

http://www.ietf.org/proceedings/91/agenda/agenda-91-straw

Christer and Victor, WG chairs

On Tue, Oct 21, 2014 at 6:05 PM, Christer Holmberg
<[email-masked]> wrote:
> Please send an e-mail to the chairs in order to request agenda time. Please
> indicate how much time you need, and what the main issues you intend to
> discuss are.
>
>
>
> Regards,
>
>
>
> Christer & Victor
>
>
>
>
> _______________________________________________
> straw mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/straw
>

-- 
Victor Pascual Ávila