Subject: [Suit] Software Updates for Internet of Things (suit) WG Virtual Meeting: 2018-02-26

From: IESG Secretary <[email-masked]>
Date: Mon, 05 Feb 2018 06:51:11 -0800

The Software Updates for Internet of Things (suit) Working Group will hold
a virtual interim meeting on 2018-02-26 from 07:00 to 09:00 America/Los_Angeles.

Agenda:
* Architecture document(s)
* Manifest format document(s)

Information about remote participation:
Webex

---

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Tue, 6 Feb 2018 14:31:25 +0000

The original announcement was lacking in information. Here are some additional details:

Software Updates for Internet of Things (SUIT) WG Virtual Interim Meeting

==[ Date/Time ]==
Monday, February 26, 2018
15:00 - 17:00 UTC

==[ Agenda ]==

- Agenda bashing, Logistics -- Chairs (5 min)
- WG status -- Chairs (5 min)
- Discussion of proposed work (100 min)
- Wrap up and next steps -- Chairs (10 min)

==[ WebEx Information ]==

Meeting URL: https://ietf.webex.com/ietf/j.php?MTID=me919888cc5564d9369708bb7074e6c7f
Meeting number (access code): 641 661 082
Meeting password: V3CjfQeH (to join on a mobile app)

JOIN BY PHONE
1-877-668-4493 Call-in toll free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)

Global call-in numbers:
https://ietf.webex.com/ietf/globalcallin.php?serviceType=MC&ED=626348477&tollFree=1

Toll-free dialing restrictions:
https://www.webex.com/pdf/tollfree_restrictions.pdf

Regards,
Dave Waltermire

> -----Original Message-----
> From: Suit [mailto:[email-masked]] On Behalf Of IESG Secretary
> Sent: Monday, February 05, 2018 9:51 AM
> To: IETF-Announce <[email-masked]>
> Cc: [email-masked]
> Subject: [Suit] Software Updates for Internet of Things (suit) WG Virtual
> Meeting: 2018-02-26
> 
> The Software Updates for Internet of Things (suit) Working Group will hold a
> virtual interim meeting on 2018-02-26 from 07:00 to 09:00
> America/Los_Angeles.
> 
> Agenda:
> _______________________________________________
> Suit mailing list
> [email-masked]
> https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iet
> f.org%2Fmailman%2Flistinfo%2Fsuit&data=02%7C01%7Cdavid.waltermire%40
> nist.gov%7C8fd1e1895135484b7f6b08d56ca7f212%7C2046e5e15ac543e384f
> 33cedc35a5eb2%7C1%7C0%7C636534390929435722&sdata=d1OnT1T3gr%2
> B4kweN%2B8oMFvoZOWykgYV8CKVhcxDHlDc%3D&reserved=0