Subject: [Suit] London IETF Hackathon: Firmware Update Coding

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 28 Feb 2018 16:34:37 +0000

Hi all,

at the conference call on Monday Dave Thaler and Dave Waltermire suggested to do some firmware update work at the London IETF Hackathon, which will take place on  Saturday March 17 and 18.

I volunteered to help with the organization.

I had been thinking about bringing a few developer boards running Arm-based microcontrollers with me so that we have some real stuff to work with.

Needless to say that it would be good for me to know who is interested in such a hackathon. Please drop me a private message, if you would like to participate. This would also help me to understand who is interested in what.

Ciao
Hannes

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Emmanuel Baccelli <[email-masked]>
Date: Wed, 28 Feb 2018 17:37:11 +0100

Hi Hannes,

what boards are you thinking about, more precisely?

Best

Emmanuel

On Wed, Feb 28, 2018 at 5:34 PM, Hannes Tschofenig <
[email-masked]> wrote:

> Hi all,
>
>
>
> at the conference call on Monday Dave Thaler and Dave Waltermire suggested
> to do some firmware update work at the London IETF Hackathon, which will
> take place on  Saturday March 17 and 18.
>
>
>
> I had been thinking about bringing a few developer boards running
> Arm-based microcontrollers with me so that we have some real stuff to work
> with.
>
>
>
> Needless to say that it would be good for me to know who is interested in
> such a hackathon. Please drop me a private message, if you would like to
> participate. This would also help me to understand who is interested in
> what.
>
>
>
> Ciao
> Hannes
>
>
> IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you.
>
> _______________________________________________
> Suit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/suit
>
>