Subject: [Suit] https://tools.ietf.org/html/draft-urien-suit-security-classes-00

From: Pascal Urien <[email-masked]>
Date: Tue, 6 Nov 2018 12:25:40 +0700

Hi All

The purpose of this draft is to evaluate the resistance of software to
hacking according to various criteria based on current state of art

if room on thrusday session i will be happy to shorly present this idea

Rgs

Pascal Urien

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 6 Nov 2018 13:05:39 +0700

Hi Pascal,

One document that is intended to collect classifications like the one you propose here is the lwig terminology:

RFC 7228
draft-bormann-lwig-7228bis

Maybe we can ask the LWIG chairs whether there is some space on the agenda?

(Assuming that the classification here is not so specific to SUIT that it needs to be done in that WG.)

Grüße, Carsten

> On Nov 6, 2018, at 12:25, Pascal Urien <[email-masked]> wrote:
> 
> Hi All
> 
> The purpose of this draft is to evaluate the resistance of software to hacking according to various criteria based on current state of art
> 
> _______________________________________________
> Suit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/suit

---

From: Mohit Sethi M <[email-masked]>
Date: Tue, 6 Nov 2018 06:52:58 +0000

LWIG has time available on its agenda.

Let us (Zhen and I) know if you intend to present in LWIG tomorrow 
(Wednesday 11:20 - 12:20).

--Mohit

On 11/6/18 1:05 PM, Carsten Bormann wrote:
> Lwip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lwip

---

From: Pascal Urien <[email-masked]>
Date: Tue, 6 Nov 2018 14:06:51 +0700

Dear  All

It works for me

Rgs

Pascal

Le mar. 6 nov. 2018 à 13:53, Mohit Sethi M <[email-masked]> a
écrit :

> > One document that is intended to collect classifications like the one
> you propose here is the lwig terminology:
> >
> > RFC 7228

---

From: Pascal Urien <[email-masked]>
Date: Tue, 6 Nov 2018 20:37:59 +0700

Slides for tomorow

Pascal