Subject: [Suit] WG Last Call for draft-ietf-suit-architecture-04

From: Russ Housley <[email-masked]>
Date: Wed, 27 Mar 2019 05:03:23 -0400

This is the SUIT WG Last Call for "A Firmware Update Architecture for Internet of Things Devices” <draft-ietf-suit-architecture-04>.  Please review the document and send your comments to the list by 13 April 2019.

The datatracker page for the document is https://datatracker.ietf.org/doc/draft-ietf-suit-architecture/

Thanks,
Russ & Dave & Dave

---

From: Michael Richardson <[email-masked]>
Date: Sat, 30 Mar 2019 06:36:25 -0400

I have read suit-architecture-04 from scratch on the airplane home.
I found it well written and it had a nice number of diagrams.
I don't think I've read it from beginning to end since it was adopted.
Good job, it's ready.

(I found some weirdness that parts of some diagrams were missing lines, 
but I've since confirm it's a problem with my offline reader, getpocket)