Subject: [Suit] [Ace] Constrained Node/Network Cluster @ IETF105: DRAFT AGENDA

From: Carsten Bormann <[email-masked]>
Date: Sat, 22 Jun 2019 00:47:57 +0200

Here is my usual eclectic condensed agenda based on the DRAFT AGENDA
for IETF105.  Remember that there is still quite some potential for
changes.

Conflicts that meet the eye:  COSE/TEEP again!
ROLL/SUIT/DINRG and 6TISCH/ACE are maybe slightly less annoying.
(The poor TEEP people get to both start and end the week, too.)
LAKE and LOOPS -- two BOFs at the same time?

All times are EDT (Eastern Daylight Time) == UTC -4 hours.
(Pure UTC times at https://datatracker.ietf.org/meeting/agenda-utc are
useful for those who want to listen from remote.)

Grüße, Carsten

FRIDAY, March 22, 2019
-- OMA/T2TRG Work Meeting - @ Ericsson Montreal Office (St-Laurent)

SATURDAY/SUNDAY, March 23/24. 2019
-- Hackathon (including various interops) - Centre Ville
-- Sun 1700-1900  Welcome Reception - Place du Canada
-- Sun 1800-2000  Hot RFC Lightning Talks - Viger

MONDAY, July 22, 2019

1000-1200  Morning Session I
Laurier 	ART	dispatch	Dispatch WG
Van Horne	SEC ***	teep	Trusted Execution Environment Provisioning WG

1330-1530  Afternoon Session I
Van Horne	INT ***	6lo	IPv6 over Networks of Resource-constrained Nodes WG
Place du Canada	SEC	secdispatch	Security Dispatch WG
Duluth  	TSV	taps	Transport Services WG

1550-1750  Afternoon Session II
Laurier 	ART	httpbis	Hypertext Transfer Protocol WG
St-Catherine	OPS	v6ops	IPv6 Operations WG
Van Horne	SEC ***	lake	Lightweight Authenticated Key Exchange BOF
Place du Canada	TSV	loops	Local Optimizations on Path Segments BOF

1810-1910  Afternoon Session III
Laurier 	TSV	tsvwg	Transport Area Working Group WG

TUESDAY, July 23, 2019

1000-1200  Morning Session I
St-Catherine	ART ***	cbor	1000-1130 Concise Binary Object Representation Maintenance and Extensions WG
St-Catherine	INT	ipwave	1130-1200 IP Wireless Access in Vehicular Environments WG
Notre Dame	IRTF	icnrg	Information-Centric Networking
Duluth  	OPS	anima	Autonomic Networking Integrated Model and Approach WG
Van Horne	SEC	cacao	Collaborative Automated Course of Action Operations for Cyber Security BOF
Place du Canada	TSV	quic	QUIC WG

1330-1500  Afternoon Session I
Duluth  	OPS	anima	Autonomic Networking Integrated Model and Approach WG

1520-1650  Afternoon Session II
Duluth  	INT	intarea	Internet Area Working Group WG
Place du Canada	IRTF	irtfopen	IRTF Open Meeting
Van Horne	SEC	oauth	Web Authorization Protocol WG

1710-1810  Afternoon Session III
Duluth  	ART ***	core	Constrained RESTful Environments WG
Laurier 	INT	6man	IPv6 Maintenance WG
Place du Canada	SEC	tls	Transport Layer Security WG

WEDNESDAY, July 24, 2019

1000-1200  Morning Session I
Van Horne	IRTF***	dinrg	Decentralized Internet Infrastructure
St-Catherine	RTG ***	roll	Routing Over Low power and Lossy networks WG
Viger   	SEC ***	suit	Software Updates for Internet of Things WG
Place du Canada	TSV	quic	QUIC WG

1330-1530  Afternoon Session I
Place du Canada	GEN	netrqmts	IETF Meeting Network Requirements BOF
Laurier 	IRTF	pearg	Privacy Enhancements and Assessments Research Group
Viger   	IRTF***	t2trg	Thing-to-Thing
St-Catherine	RTG	bier	Bit Indexed Explicit Replication WG
Centre Ville	RTG	detnet	Deterministic Networking WG

1550-1650  Afternoon Session II
St-Catherine	RTG	babel	Babel routing protocol WG
Centre Ville	RTG	detnet	Deterministic Networking WG
Van Horne	SEC ***	rats	Remote ATtestation ProcedureS WG

THURSDAY, July 25, 2019

1000-1200  Morning Session I
Centre Ville	ART ***	core	Constrained RESTful Environments WG
St-Catherine	RTG	rift	Routing In Fat Trees WG
Place du Canada	SEC	tls	Transport Layer Security WG
Laurier 	TSV	tsvwg	Transport Area Working Group WG

1330-1530  Afternoon Session I
Duluth  	INT	dnssd	Extensions for Scalable DNS Service Discovery WG
Viger   	IRTF	coinrg	Computing in the Network Proposed Research Group
Laurier 	IRTF	panrg	Path Aware Networking RG
Place du Canada	SEC	saag	Security Area Open Meeting

1550-1720  Afternoon Session II
Laurier 	ART	httpbis	Hypertext Transfer Protocol WG
Duluth  	INT	6man	IPv6 Maintenance WG
Place du Canada	IRTF	cfrg	Crypto Forum
St-Catherine	SEC ***	rats	Remote ATtestation ProcedureS WG
Centre Ville	TSV	tsvarea	Transport Area Open Meeting

1740-1910  Afternoon Session III
Duluth  	INT ***	6tisch	IPv6 over the TSCH mode of IEEE 802.15.4e WG
Centre Ville	SEC ***	ace	Authentication and Authorization for Constrained Environments WG
Place du Canada	SEC	mls	Messaging Layer Security WG
Notre Dame	TSV	rmcat	RTP Media Congestion Avoidance Techniques WG

FRIDAY, July 26, 2019

1000-1200  Morning Session I
Notre Dame	ART	ice	Interactive Connectivity Establishment WG
Centre Ville	INT ***	lpwan	IPv6 over Low Power Wide-Area Networks WG
Place du Canada	IRTF	maprg	Measurement and Analysis for Protocols
Laurier 	SEC	mls	Messaging Layer Security WG
Duluth  	SEC	oauth	Web Authorization Protocol WG

1220-1350  Afternoon Session I
Centre Ville	SEC	acme	Automated Certificate Management Environment WG
Van Horne	SEC ***	cose	CBOR Object Signing and Encryption WG
St-Catherine	SEC ***	teep	Trusted Execution Environment Provisioning WG

_______________________________________________
Ace mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ace

---

From: Dave Thaler <[email-masked]>
Date: Fri, 21 Jun 2019 23:10:22 +0000

> The poor TEEP people get to both start and end the week, too.

Yeah, we discuss security end-to-end :)

Dave

-----Original Message-----
From: TEEP <[email-masked]> On Behalf Of Carsten Bormann
Sent: Friday, June 21, 2019 3:48 PM
To: suit <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [Teep] [Ace] Constrained Node/Network Cluster @ IETF105: DRAFT AGENDA

Here is my usual eclectic condensed agenda based on the DRAFT AGENDA for IETF105.  Remember that there is still quite some potential for changes.

Conflicts that meet the eye:  COSE/TEEP again!
ROLL/SUIT/DINRG and 6TISCH/ACE are maybe slightly less annoying.
(The poor TEEP people get to both start and end the week, too.) LAKE and LOOPS -- two BOFs at the same time?

All times are EDT (Eastern Daylight Time) == UTC -4 hours.
(Pure UTC times at https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2Fagenda-utc&amp;data=02%7C01%7Cdthaler%40microsoft.com%7C98d1ccf6a9584adbf09a08d6f69a8c76%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636967540980134540&amp;sdata=xe009U92Vid5b2SFM0%2FXd6c4fdfOjg8vtFd5w%2BiI490%3D&amp;reserved=0 are useful for those who want to listen from remote.)

Grüße, Carsten

FRIDAY, March 22, 2019

MONDAY, July 22, 2019

TUESDAY, July 23, 2019

WEDNESDAY, July 24, 2019

THURSDAY, July 25, 2019

FRIDAY, July 26, 2019

_______________________________________________
Ace mailing list
[email-masked]
https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Face&amp;data=02%7C01%7Cdthaler%40microsoft.com%7C98d1ccf6a9584adbf09a08d6f69a8c76%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636967540980134540&amp;sdata=L5kmHG1OAT8TTfgoe3SiZ%2Fr1J%2FHfvzAD9oXLZCOHKzw%3D&amp;reserved=0

_______________________________________________
TEEP mailing list
[email-masked]
https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fteep&amp;data=02%7C01%7Cdthaler%40microsoft.com%7C98d1ccf6a9584adbf09a08d6f69a8c76%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636967540980134540&amp;sdata=R7Tl74wqegP1hu22%2BubbfjJZW%2F051ZUxynU6Y2zuq9A%3D&amp;reserved=0