Subject: Re: [Suit] [COSE] draft-atkins-suit-cose-walnutdsa

From: Derek Atkins <[email-masked]>
Date: Thu, 01 Aug 2019 10:47:18 -0400

Russ Housley <[email-masked]> writes:

> Derek:
>
>>> That's what I would do: just ask for the values via Expert Review, and live
>>> for now, with the a five-byte (encoded) COSE Algorithm code, if your market
>>> need is urgent.
>> 
>> Yes, I could just request the entries in the registry.  However, I am
>> trying to be a good netizen; I want to have a document that people can
>> look at to understand what the registry items mean.
>
> I think that a document that includes the code point is the best outcome here.

So I guess the question is:  Does the COSE WG want to adopt this draft?
Or should I submit to ISE?

Thanks,

> Russ

-derek
-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: Benjamin Kaduk <[email-masked]>
Date: Thu, 1 Aug 2019 17:28:36 -0500

> So I guess the question is:  Does the COSE WG want to adopt this draft?

Note that we'd have to recharter to take it on.

-Ben

> _______________________________________________
> Suit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/suit

---

From: Derek Atkins <[email-masked]>
Date: Fri, 02 Aug 2019 09:09:13 -0400

> Note that we'd have to recharter to take it on.

Indeed.
Considering I'm fine with an informational draft, should I approach the ISE?

-derek

---

From: Benjamin Kaduk <[email-masked]>
Date: Sun, 4 Aug 2019 11:37:39 -0500

> Considering I'm fine with an informational draft, should I approach the ISE?

That, or just go for expert review for a value greater than 65535.

-Ben