Subject: [Suit] Request a presentation slot for IETF 106.

From: Jong-Hyouk Lee <[email-masked]>
Date: Tue, 5 Nov 2019 08:17:47 +0900

Dear SUIT chairs, 

I would like to request a slot to discuss about the following proposal. 

---------------
The title of the presentation: Distributed SUIT Architecture Model
Presenter name: Seoyun Choi
Time needed: 5min
Draft reference: not yet submitted
---------------

The current SUIT architecture has shortcomings 
- Yet adopted a traditional client and server model
- Still cannot deal with an “author-disappearing issue”

In the proposed distributed SUIT architecture model provides
- Distributed storage (database) for manifest
- Irreversibility and integrity for manifest

Cheers.
--
Jong-Hyouk Lee, living somewhere between /dev/null and /dev/random
Protocol Engineering Lab., Sangmyung University

#email: [email-masked]
#webpage: https://sites.google.com/site/hurryon

---

From: Dave Thaler <[email-masked]>
Date: Tue, 5 Nov 2019 01:37:14 +0000

Acknowledging receipt of your request, thanks for contributing to the working group.

FYI, our usual priority order in granting slots is:

1)     Working Group documents

2)     Individual submissions that have gotten technical discussion on the list

3)     Anything else

So I would encourage you to start a discussion on the list since your request is currently in the third category.
I see you said “Draft reference: not yet submitted”, does the “yet” mean you plan to submit one?
The Internet-Draft deadline was only 40 minutes after I got your email, so just asking whether you
submitted one, or plan to in the future, or intend to use some reference that isn’t an Internet-Draft.

Also for myself (not sure about my co-chairs) I tend to prefer only granting slots that are at least 10 minutes long,
since the purpose is to have time for feedback or discussion.

Do you plan to be in Singapore or will you be remote?

Dave

From: Jong-Hyouk Lee <[email-masked]>
Sent: Monday, November 4, 2019 3:18 PM
To: [email-masked]
Cc: Dave Thaler <[email-masked]>; [email-masked]; Russ Housley <[email-masked]>; 최서윤 <[email-masked]>
Subject: Request a presentation slot for IETF 106.

Dear SUIT chairs,

---------------

Cheers.

#email: [email-masked]<mailto:[email-masked]>
#webpage: https://sites.google.com/site/hurryon<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fsites.google.com%2Fsite%2Fhurryon&data=02%7C01%7Cdthaler%40microsoft.com%7C9dd4726d61e34afbb9ca08d7617d381d%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637085063306200853&sdata=bWJeoSm6zODAW4bW8z9KMvOgkDM1aTpbR4ehO1l6nmg%3D&reserved=0>

---

From: Jong-Hyouk Lee <[email-masked]>
Date: Tue, 5 Nov 2019 23:31:20 +0900

Thx. Plz, see inline.

> 2019. 11. 5. 오전 10:37, Dave Thaler <[email-masked]> 작성:
> 

We may not have an Internet-draft discussed enough before the meeting, but we plan to submit it soon.

> since the purpose is to have time for feedback or discussion.

Sure, a slot with 10 minutes is good for us!

> Do you plan to be in Singapore or will you be remote?

I will not be there (due to other works), but my student will be there to make a presentation.

Cheers!

> Cc: Dave Thaler <[email-masked]>; [email-masked]; Russ Housley <[email-masked]>; 최서윤<[email-masked]>
> #email: [email-masked] <mailto:[email-masked]>
> #webpage: https://sites.google.com/site/hurryon <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fsites.google.com%2Fsite%2Fhurryon&data=02%7C01%7Cdthaler%40microsoft.com%7C9dd4726d61e34afbb9ca08d7617d381d%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637085063306200853&sdata=bWJeoSm6zODAW4bW8z9KMvOgkDM1aTpbR4ehO1l6nmg%3D&reserved=0>

---

From: Jong-Hyouk Lee <[email-masked]>
Date: Sun, 17 Nov 2019 20:43:57 +0900

Kindly find the attached slot for the presentation "Distributed SUIT Architecture Model" at the IETF 106. As mentioned, 10 mins is good for us. Plz allocate the slot for this.

Title: Distributed SUIT Architecture Model
Speaker: Seoyun Choi

Cheers.

#email: [email-masked] <mailto:[email-masked]>
#webpage: https://sites.google.com/site/hurryon <https://sites.google.com/site/hurryon>

> 2019. 11. 5. 23:31, Jong-Hyouk Lee <[email-masked] <mailto:[email-masked]>> 작성:
> 
> Thx. Plz, see inline.
> --
> #webpage: https://sites.google.com/site/hurryon <https://sites.google.com/site/hurryon>
> 
>> 2019. 11. 5. 오전 10:37, Dave Thaler <[email-masked] <mailto:[email-masked]>> 작성:
>> 
>> From: Jong-Hyouk Lee <[email-masked] <mailto:[email-masked]>> 
>> To: [email-masked] <mailto:[email-masked]>
>> Cc: Dave Thaler <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>; Russ Housley <[email-masked] <mailto:[email-masked]>>; 최서윤<[email-masked] <mailto:[email-masked]>>