Subject: [Suit] Hackathon in July

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 23 Jun 2020 18:48:43 +0000

Hi all,

You have seen Russ posting the date and the webex for the hackathon in July (Monday, 13th July).
Needless to say that we also need to do a bit of planning.

I offered to help with the organization. If you would like to participate in this SUIT Hackathon please add your name, email address, and (if you already know) your project idea to the group wiki page at https://trac.ietf.org/trac/suit.
We will then discuss offlist how the different hackathon projects fit together, who needs to collaborate with whom, what software environment we need to setup, what hardware needs to be utilized, etc.

Ciao
Hannes

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Russ Housley <[email-masked]>
Date: Tue, 23 Jun 2020 15:39:05 -0400

Please add your name and projects here: https://trac.ietf.org/trac/suit/wiki/SuitHackathon

Russ

> On Jun 23, 2020, at 2:48 PM, Hannes Tschofenig <[email-masked]> wrote:
> 
> Hi all, 
>  
> I offered to help with the organization. If you would like to participate in this SUIT Hackathon please add your name, email address, and (if you already know) your project idea to the group wiki page athttps://trac.ietf.org/trac/suit <https://trac.ietf.org/trac/suit>. 
> IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you. _______________________________________________
> Suit mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/suit <https://www.ietf.org/mailman/listinfo/suit>