Subject: Re: [Suit] Doodle pool for SUIT Virtual Hackathon

From: Russ Housley <[email-masked]>
Date: Tue, 2 Jun 2020 11:11:37 -0400

All responders have said that 13 and 14 July 2020 are acceptable dates, but 13 July 2020 has one less "if need be" response.  So, we are going to start working toward a Virtual Hackathon on13 July 2020.

Russ

> On May 26, 2020, at 4:52 PM, Russ Housley <[email-masked]> wrote:
> 
> We would like to hold a SUIT Virtual Hackathon about a week before IETF 108, which will also be virtual.  A Doodle poll has been set up to puck the best date.
> 
> 	https://doodle.com/poll/6scac6wpupyd4vfh
> 
> We expect the Hackathon to start around 13:00 UTC and run for about 8 hours.  We expect to start with the usual tutorial and kick-off activities, and we expect to wrap up with short summaries of what got accomplished.  We expect people to come and go, but the WebEx will be available for people to collaborate throughout that time.
> 
> Thanks,
>  Russ, Dave, Dave
> 
> _______________________________________________
> Suit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/suit

---

From: Russ Housley <[email-masked]>
Date: Thu, 18 Jun 2020 14:43:02 -0400

We are all set to hold the SUIT Virtual Hackathon on 13 July 2020.  I hope to see you online during the hackaton.

Russ

> On Jun 2, 2020, at 11:11 AM, Russ Housley <[email-masked]> wrote:
>

---

From: Russ Housley <[email-masked]>
Date: Thu, 18 Jun 2020 17:48:34 -0400

> On Jun 18, 2020, at 4:58 PM, Michael Richardson <[email-masked]> wrote:
> 
> Russ Housley <[email-masked]> wrote:
>> We are all set to hold the SUIT Virtual Hackathon on 13 July 2020.  I
>> hope to see you online during the hackaton.
> 
> 9-5? UTC? Madrid (CET) time?

Sorry, I should have included that information.

The IETF 108 hackathon starts at 07:00 PDT / 10:00 EDT / 14:00 UTC, and the SUIT virtual will do the same.

Russ