Subject: [Suit] Shepherd Writeup for draft-ietf-suit-architecture

From: Russ Housley <[email-masked]>
Date: Tue, 9 Jun 2020 12:36:03 -0400

https://datatracker.ietf.org/doc/draft-ietf-suit-architecture/shepherdwriteup/

Please review and comment.  I will proceed with the request for IESG publication in parallel to the review of the writeup.

Russ

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 9 Jun 2020 16:39:15 +0000

Looks good to me.

-----Original Message-----
From: Suit <[email-masked]> On Behalf Of Russ Housley
Sent: Tuesday, June 9, 2020 6:36 PM
To: suit <[email-masked]>
Subject: [Suit] Shepherd Writeup for draft-ietf-suit-architecture

Russ

_______________________________________________
Suit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/suit
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.