Subject: [Suit] Manifest-09 comment

From: Dave Thaler <[email-masked]>
Date: Thu, 23 Jul 2020 22:37:35 +0000

Section 8.7.2.2 says:

Ø  Components are

Ø  identified by Component Identifiers, i.e. arrays of binary strings,

Ø  but referenced in commands

It looks to me like the sentence above got chopped off, as there’s no punctuation at the end
and it reads like there should be more words in the sentence.

Dave

P.S. Also a nit: always put a comma after “i.e.” per Chicago style used by the RFC editor
(the RFC editor pass would add it for you anyway)

---

From: Brendan Moran <[email-masked]>
Date: Fri, 24 Jul 2020 08:15:17 +0000

Thanks for that. I’ll fix it up in the next version!

Brendan

On 23 Jul 2020, at 23:37, Dave Thaler <[email-masked]<mailto:[email-masked]>> wrote:

Section 8.7.2.2 says:
>  Components are
>  identified by Component Identifiers, i.e. arrays of binary strings,
>  but referenced in commands

Dave

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.