Subject: [Suit] draft-ietf-suit-manifest-09 references question

From: Dave Thaler <[email-masked]>
Date: Fri, 16 Oct 2020 23:26:01 +0000

Currently draft-ietf-suit-manifest-09 talks about Concise Software Identifiers
(or CoSWIDs) in a number of sections, but does not appear to cite any reference
that specifies what one is.   This seems like a gap to me.

Should draft-ietf-sacm-coswid be added as a normative reference?
(I suspect yes.)

Dave

---

From: [email-masked]
Date: Sat, 17 Oct 2020 11:04:31 -0400

Yes, I think a reference is needed.

Russ

On 2020-10-16 19:26, Dave Thaler wrote:
> _______________________________________________
> Suit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/suit

---

From: Brendan Moran <[email-masked]>
Date: Tue, 20 Oct 2020 09:00:56 +0000

Yes, it should.

I’ll add this to the bundle of changes that are pending from Dave’s very thorough review.

Brendan

> On 17 Oct 2020, at 16:04, [email-masked] wrote:
>

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.