Subject: [Suit] Robert Wilton's No Objection on draft-ietf-suit-architecture-14: (with COMMENT)

From: Robert Wilton via Datatracker <[email-masked]>
Date: Thu, 05 Nov 2020 04:05:25 -0800

Robert Wilton has entered the following ballot position for
draft-ietf-suit-architecture-14: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-suit-architecture/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you for this document.  I found it informative and interesting.

One minor comment:

7.  Securing Firmware Updates

      The
      information that is encrypted individually for each device/
      recipient must maintain friendliness to Content Distribution
      Networks, bulk storage, and broadcast protocols.

Although I think that I understand the intent here, I'm not sure whether
friendliness is the best choice of term here.  I presume that it means "must be
done in a way that is usable with".

Regards,
Rob

---

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 20 Nov 2020 06:12:23 +0000

Hi Rob,

Thanks for the review. I have created a PR with the changes. You can find the PR here:
https://github.com/suit-wg/architecture/pull/19

Ciao
Hannes

-----Original Message-----
From: Suit <[email-masked]> On Behalf Of Robert Wilton via Datatracker
Sent: Thursday, November 5, 2020 1:05 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [Suit] Robert Wilton's No Objection on draft-ietf-suit-architecture-14: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

One minor comment:

      The

Although I think that I understand the intent here, I'm not sure whether friendliness is the best choice of term here.  I presume that it means "must be done in a way that is usable with".

Regards,
Rob

_______________________________________________
Suit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/suit
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.