Subject: [Suit] draft-ietf-suit-architecture-16

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 27 Jan 2021 10:10:40 +0000

Hi all,

Browsing through the SUIT architecture draft today I realized that I made a mistake with the -15 submission!
What mistake? I believe I simply submitted an older version of the draft.

To fix the mistake I have just submitted a version -16, which reflects what is currently in the IETF SUIT Github repo.

I am sorry about this confusion. Here is the diff between version -14 and -16:

https://tools.ietf.org/rfcdiff?url1=https://tools.ietf.org/id/draft-ietf-suit-architecture-14.txt&url2=https://tools.ietf.org/id/draft-ietf-suit-architecture-16.txt

Ciao
Hannes

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Michael Richardson <[email-masked]>
Date: Wed, 27 Jan 2021 12:45:11 -0500

Hannes Tschofenig <[email-masked]> wrote:
    > Browsing through the SUIT architecture draft today I realized that I
    > made a mistake with the -15 submission!  What mistake? I believe I
    > simply submitted an older version of the draft.

Was it very very old then?
I looked into the github to send you edit bits, and I saw the -14.

    > To fix the mistake I have just submitted a version -16, which reflects
    > what is currently in the IETF SUIT Github repo.

I suggest you use the "ietf.org/rfcdiff", rather than "tools.ietf.org/rfcdiff"
as the supported version has more Squirrels^WCPUs.

https://ietf.org/rfcdiff?url1=https://tools.ietf.org/id/draft-ietf-suit-architecture-14.txt&url2=https://tools.ietf.org/id/draft-ietf-suit-architecture-16.txt

I've been through your diff, which is significantly smaller :-)

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide