Subject: [Suit] Hackathon at IETF 110

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 4 Feb 2021 12:45:10 +0000

Hi all,

Following past hackathons where folks from RATS, SUIT, and TEEP worked together I am suggesting to continue this tradition and to team up for the next event.
Send me a private email if you are interested in participating in a combined hackathon project and whether you need any help with hardware.

Folks in the TEEP group have expressed interest in advancing their TEEP protocol implementation, which uses the SUIT manifest and EAT tokens. Sharing collaboration ideas would be great.

Ciao
Hannes

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Akira Tsukamoto <[email-masked]>
Date: Wed, 10 Feb 2021 15:34:43 +0900

Hi Hannes and all,

Secom, Lepidum and AIST will be participating the ietf110 hackathon.

We have added handling SUIT manifest, and new token type from the latest
draft and would like to try them on both the device and the tam server.

Best,
Akira

On 2/4/2021 9:45 PM, Hannes Tschofenig wrote:
> _______________________________________________
> Suit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/suit
>