Subject: [Suit] Draft SUIT Working Group at Virtual IETF 110

From: Russ Housley <[email-masked]>
Date: Mon, 1 Mar 2021 16:37:31 -0500

Please send comments and suggestions.

Russ, Dave, and Dave

= = = = = = = = 

Agenda for SUIT Working Group at Virtual IETF 110

1) Logistics
   - Agenda Bashing
   - Minute Taker
   - Jabber Scribe
   - Bluesheets

2) SUIT Architecture
   - draft-ietf-suit-architecture
   - No discussion; document is with the RFC Editor

2) SUIT Information Model
   - draft-ietf-suit-information-model
   - Discuss issues raised by IESG Evaluation

4) SUIT Manifest Format
   - draft-ietf-suit-manifest
   - Discuss open issues; get ready for WG Last Call

5) Secure Reporting of Update Status
   - draft-moran-suit-report
   - WG call for adoption underway; adopt now?

6) Strong Assertions of IoT Network Access Requirements
   - draft-moran-suit-mud
   - Discuss open issues; get ready for WG call for adoption
     (to be done in parallel with the IESG recharter)

7) Any Other Business (if time permits)

Jabber: xmpp:[email-masked]?join
MeetEcho: https://www.meetecho.com/ietf110/suit
Etherpad: https://codimd.ietf.org/notes-ietf-110-suit#

---

From: Brendan Moran <[email-masked]>
Date: Tue, 2 Mar 2021 09:56:33 +0000

Hi Russ,

I expect we should discuss rechartering since suit-report and suit-mud both fall outside of the original charter.

Best Regards,
Brendan

> On 1 Mar 2021, at 21:37, Russ Housley <[email-masked]> wrote:
>
> _______________________________________________
> Suit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/suit

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Russ Housley <[email-masked]>
Date: Tue, 2 Mar 2021 10:31:27 -0500

Brendan:

There has been some discussion on the mail list already.  That seems to have settled.  Are there unresolved topics in your mind?  Please raise them now.

Russ
.

> On Mar 2, 2021, at 4:56 AM, Brendan Moran <[email-masked]> wrote:
> 
> Hi Russ,
>

---

From: Brendan Moran <[email-masked]>
Date: Tue, 2 Mar 2021 16:43:30 +0000

Hi Russ,

I don’t have any unresolved topics to discuss regarding rechartering.

Best Regards,
Brendan

> On 2 Mar 2021, at 15:31, Russ Housley <[email-masked]> wrote:
>
> Brendan:
>