Subject: [Suit] DRAFT Minutes for SUIT session at IETF 110

From: Russ Housley <[email-masked]>
Date: Mon, 22 Mar 2021 15:38:27 -0400

https://datatracker.ietf.org/meeting/110/materials/minutes-110-suit-00

Please review, and send comments and corrections to the mail list.

Dave, Dave, and Russ

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 23 Mar 2021 11:29:18 +0000

Hi Russ,

did you think / plan dates for the interim meeting already?

Ciao
Hannes

-----Original Message-----
From: Suit <[email-masked]> On Behalf Of Russ Housley
Sent: Monday, March 22, 2021 8:38 PM
To: suit <[email-masked]>
Subject: [Suit] DRAFT Minutes for SUIT session at IETF 110

Dave, Dave, and Russ

_______________________________________________
Suit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/suit
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.