Subject: [Suit] SUIT Virtual Interim Poll

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Mon, 5 Apr 2021 22:59:46 +0000

During the SUIT WG meeting at IETF 110, we discussed having a virtual interim meeting to advance the current WG drafts and to discuss new work.

Please respond to the following Doodle poll by April 12, 2021 UTC 23:59 indicating your availability to attend on the suggested days.

https://doodle.com/poll/4nw4h6fzs2hpuec4

Once the best date and time is identified to host the virtual interim, the chairs will send out meeting details to the list.

Regards,
Dave

---

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Mon, 26 Apr 2021 20:32:28 +0000

We've only seen limited response to the interim meeting poll.  Based on those, the chairs would tentatively select May 25 0800 PDT / 1500 UTC.  If you have an opinion, we encourage you to respond to the poll asap so that we can confirm whether that date will work.

Regards,
Dave, Russ, and Dave

From: Waltermire, David A. (Fed)
Sent: Monday, April 5, 2021 7:00 PM
To: [email-masked]
Subject: SUIT Virtual Interim Poll

Regards,
Dave