Subject: Re: [Suit] SUIT Virtual Interim Poll

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 8 May 2021 10:49:58 +0000

Hi David,

I failed to see your poll in my mailbox. I am fine with the proposed date.

Did you think about having a one hour meeting ?

Ciao
Hannes

From: Suit <[email-masked]> On Behalf Of Waltermire, David A. (Fed)
Sent: Monday, April 26, 2021 10:32 PM
To: [email-masked]
Subject: Re: [Suit] SUIT Virtual Interim Poll

We've only seen limited response to the interim meeting poll.  Based on those, the chairs would tentatively select May 25 0800 PDT / 1500 UTC.  If you have an opinion, we encourage you to respond to the poll asap so that we can confirm whether that date will work.

https://doodle.com/poll/4nw4h6fzs2hpuec4

Regards,
Dave, Russ, and Dave

From: Waltermire, David A. (Fed)
Sent: Monday, April 5, 2021 7:00 PM
To: [email-masked]
Subject: SUIT Virtual Interim Poll

During the SUIT WG meeting at IETF 110, we discussed having a virtual interim meeting to advance the current WG drafts and to discuss new work.

Please respond to the following Doodle poll by April 12, 2021 UTC 23:59 indicating your availability to attend on the suggested days.

https://doodle.com/poll/4nw4h6fzs2hpuec4

Once the best date and time is identified to host the virtual interim, the chairs will send out meeting details to the list.

Regards,
Dave
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Russ Housley <[email-masked]>
Date: Sat, 8 May 2021 14:05:40 -0400

Please plan on 90 minutes.

Russ

> On May 8, 2021, at 6:49 AM, Hannes Tschofenig <[email-masked]> wrote:
> 
> Hi David, 
>  
> From: Suit <[email-masked] <mailto:[email-masked]>> On Behalf Of Waltermire, David A. (Fed)
> To: [email-masked] <mailto:[email-masked]>
> We’ve only seen limited response to the interim meeting poll.  Based on those, the chairs would tentatively select May 25 0800 PDT / 1500 UTC.  If you have an opinion, we encourage you to respond to the poll asap so that we can confirm whether that date will work.
>  
> https://doodle.com/poll/4nw4h6fzs2hpuec4 <https://doodle.com/poll/4nw4h6fzs2hpuec4>
>  
> Regards,
> Dave, Russ, and Dave
>  
> To: [email-masked] <mailto:[email-masked]>
> https://doodle.com/poll/4nw4h6fzs2hpuec4 <https://doodle.com/poll/4nw4h6fzs2hpuec4>
>  
> IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you. _______________________________________________
> Suit mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/suit <https://www.ietf.org/mailman/listinfo/suit>

---

From: Brendan Moran <[email-masked]>
Date: Wed, 12 May 2021 14:30:40 +0000

Is the meeting still planned for the 25th at 1500 UTC? I will likely be 15 minutes late.

Thanks,
Brendan

On 8 May 2021, at 19:05, Russ Housley <[email-masked]<mailto:[email-masked]>> wrote:

Russ

On May 8, 2021, at 6:49 AM, Hannes Tschofenig <[email-masked]<mailto:[email-masked]>> wrote:

Hi David,

Ciao
Hannes

From: Suit <[email-masked]<mailto:[email-masked]>> On Behalf Of Waltermire, David A. (Fed)
Sent: Monday, April 26, 2021 10:32 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [Suit] SUIT Virtual Interim Poll

Regards,
Dave, Russ, and Dave

From: Waltermire, David A. (Fed)
Sent: Monday, April 5, 2021 7:00 PM
To: [email-masked]<mailto:[email-masked]>
Subject: SUIT Virtual Interim Poll

Regards,
Dave
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you. _______________________________________________
Suit mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/suit

_______________________________________________
Suit mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/suit

---

From: Russ Housley <[email-masked]>
Date: Wed, 12 May 2021 10:33:03 -0400

That is correct.  Thanks for letting us know.

Russ

> On May 12, 2021, at 10:30 AM, Brendan Moran <[email-masked]> wrote:
> 
>> On 8 May 2021, at 19:05, Russ Housley <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>> On May 8, 2021, at 6:49 AM, Hannes Tschofenig <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Hi David, 
>>>