Subject: [Suit] draft-fluhrer-lms-more-parm-sets

From: Russ Housley <[email-masked]>
Date: Wed, 2 Jun 2021 12:03:11 -0400

Yesterday, IANA made the code point assignments for draft-fluhrer-lms-more-parm-sets-04.

I am excited about this because the SHA-256/192 code points reduce the size of the HSS/LMS signatures by 25%.  They are still large, but that is a significant help.

Russ

---

From: "Scott Fluhrer (sfluhrer)" <[email-masked]>
Date: Wed, 2 Jun 2021 16:58:33 +0000

I just submitting a new revision of draft-fluhrer-lms-more-parm-sets to reflect the assigned codepoints.

-----Original Message-----
From: Suit <[email-masked]> On Behalf Of Russ Housley
Sent: Wednesday, June 2, 2021 12:03 PM
To: suit <[email-masked]>
Subject: [Suit] draft-fluhrer-lms-more-parm-sets

Russ

_______________________________________________
Suit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/suit