Subject: [Suit] Hackathon#112 Participation

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 12 Oct 2021 07:59:01 +0000

Hi all,

I just checked the IETF hackathon wiki and noticed a low participation from IoT groups.

At the IETF#11 hackathon several folks worked together (see summary presentation at https://github.com/IETF-Hackathon/ietf111-project-presentations/blob/main/hackathon-lwm2m.pdf) and we made some progress.

Let's continue this coding experience at the IETF#112 hackathon. If you are interested to work together at next hackathon, please drop me an email.

Arm is happy to support IoT hackathon participants with hardware*.

Ciao
Hannes

(*) Cortex M developer boards, to be more precise.
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Akira Tsukamoto <[email-masked]>
Date: Wed, 13 Oct 2021 17:20:39 +0900

Hi Hannes,

The hackathon is in three weeks.
We would like to go through the suit manifest formats on teep
protocol at the github links.
https://github.com/ietf-teep/teep-protocol/issues/158
https://github.com/ietf-teep/teep-protocol/pull/161

We are trying to finish adding suit support on our implementation at least during the ietf 112.
It would be great, reviewing and could finalize the formats.

Best,

Akira Tsukamoto

On 10/12/2021 4:59 PM, Hannes Tschofenig wrote:
> At the IETF#11 hackathon several folks worked together (see summary presentation at https://github.com/IETF-Hackathon/ietf111-project-presentations/blob/main/hackathon-lwm2m.pdf <https://jpn01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2FIETF-Hackathon%2Fietf111-project-presentations%2Fblob%2Fmain%2Fhackathon-lwm2m.pdf&data=04%7C01%7Cakira.tsukamoto%40aist.go.jp%7C55021dd3162b4a1df17708d98d564ce7%7C18a7fec8652f409b8369272d9ce80620%7C0%7C0%7C637696224818797230%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=grSVdUitGYJNR3znHXRPjy1MjmdiEfzJ5%2FV2%2F4DlGnk%3D&reserved=0>) and we made some progress.
> 
> Let’s continue this coding experience at the IETF#112 hackathon. If you are interested to work together at next hackathon, please drop me an email.
> 
> _______________________________________________
> Suit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/suit
>