Subject: [Supa] SUPA is approved as a new Working Group

From: Benoit Claise <[email-masked]>
Date: Fri, 2 Oct 2015 08:59:07 +0200

Dear all,

I'm happy to report that the IESG approved the SUPA WG yesterday. The 
official announcement should be sent shortly.

Many thanks to all who helped shape this work, and specifically Dan 
Romascanu and Tina Tsou for running the two BoFs.
Thanks to Nevil Brownlee and Dan King for taking on the WG chairs 
responsibility.

Now, time to work towards the charter deliverables.
See you all in Yokohama: 2 hours slot has been scheduled.

Regards, Benoit

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sat, 3 Oct 2015 05:48:14 +0000

Congratulations and success to the WG. It was a pleasure and a honor to be able to help in making this work happen. I learned a lot in the process and I am grateful for this. Let us get to work, I am glad to enter the ranks of the contributors. 

Regards,

Dan

> -----Original Message-----
> From: Supa [mailto:[email-masked]] On Behalf Of Benoit Claise
> Sent: Friday, October 02, 2015 9:59 AM
> To: [email-masked]
> Cc: King, Daniel; Nevil Brownlee
> Subject: [Supa] SUPA is approved as a new Working Group
> 
> Dear all,
> 
> _______________________________________________
> Supa mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_supa&d=BQICAg&c=BFpWQw8bsuKpl1
> SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=Ymh8LO
> s54AekCHbitvyXf2NOPut1AmE1kazppOpSnPo&s=EzakGkzDKKQryajXwkijc6tz
> dBiGyVa1NA9wAMf0qhY&e=