Subject: [Supa] IETF 94 supa Agenda & Meeting Requests

From: "King, Daniel" <[email-masked]>
Date: Tue, 13 Oct 2015 19:14:42 +0000

Hi All,

We have our first supa session scheduled for:

Tuesday November 3, 2015

13:00-15:00 (JST) Afternoon session I

Room 303

https://datatracker.ietf.org/meeting/94/agenda.html

Please find the tentative supa agenda for IETF 94 below:

1. Administriva and Agenda Bash (Chairs)

2. Purpose and focus of supa (Benoit)

3. supa I-Ds Relevant to Charter milestones (Existing I-D Authors).

That is, consider if the I-D you authored is within scope of the charter and how the document relates to the milestones. We also plan to review the current set of supa I-Ds to ensure we prioritise time against our charter items:

o “An explanation of the scope of the policy-based management framework and how it relates to existing work of the IETF.”

o “If the working group considers it necessary, a generic information model composed of policy concepts and vocabulary.”

o “A set of YANG data models consisting of a base policy model for representing policy management concepts independent of the type or structure of a policy, plus an

extension for defining policy rules according to the event-condition-action paradigm.”

o “An applicability document providing a few examples that demonstrate how the YANG policy data models can be used to express policies that are relevant for network operators. The examples may tie into configuration models or network service models developed by other working groups.”

4. Any other I-Ds and/or business (All)

<<

Please email requests for slot requests to Nevil and myself by Friday 23rd Oct. We will also try to meet with the authors of these supa I-D’s, prior to the working group session.

Finally, it would be great to have volunteers for the session minute taker and jabber scribe.

BR, Dan & Nevil.

---

From: John Strassner <[email-masked]>
Date: Tue, 13 Oct 2015 16:18:56 -0700

Hi Dan and Nevil,

I am planning on revising draft-strassner-supa-generic-policy-info-model to
do
the following:

   a) simplify its structure
   b) move explanation of declarative policy to an Appendix
   c) possibly add examples
   d) general cleanup

The motivation for the above is:

   a) change to a structure that is easier to build rules for building data
models
       (instead of a pure info model)
   b) declarative policy is out of scope for this version. However, this is
the only
       model (besides that of the TMF ZOOM) that has ever tried to combine
       two radically different representations of policy into a single
model. Hence,
       I would like to keep a revised, simpler outline of what declarative
policy
       would look like as a purely informative section
   c) this should help uptake, if there is interest in seeing examples. I
think
       showing how the info model could be transformed to a data model, and
       then related to the data model work that is in scope, would be
valuable
   d) there were a couple of typos and sections that could do with much
       better writing and/or explanation

I will **try** to get this in by the cutoff date next Monday, but taking the
declarative part out in a clean way is a major rewrite. I'd give myself a
50%
chance of meeting the deadline.

I would like a 20 minute slot on presenting progress.

thanks and kind regards,
John

On Tue, Oct 13, 2015 at 12:14 PM, King, Daniel <[email-masked]>
wrote:

> That is, consider if the I-D you authored is within scope of the charter
> and how the document relates to the milestones. We also plan to review the
> current set of supa I-Ds to ensure we prioritise time against our charter
> items:
>
>
>
> o “An explanation of the scope of the policy-based management framework
> and how it relates to existing work of the IETF.”
>
>
>
> o “If the working group considers it necessary, a generic information
> model composed of policy concepts and vocabulary.”
>
>
>
> o “A set of YANG data models consisting of a base policy model for
> representing policy management concepts independent of the type or
> structure of a policy, plus an
>
> o “An applicability document providing a few examples that demonstrate how
> the YANG policy data models can be used to express policies that are
> relevant for network operators. The examples may tie into configuration
> models or network service models developed by other working groups.”
>
>
>
> Please email requests for slot requests to Nevil and myself by Friday 23rd
> Oct. We will also try to meet with the authors of these supa I-D’s, prior
> to the working group session.
>
>
>
> _______________________________________________
> Supa mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/supa
>
>

-- 
regards,
John

---

From: Tina TSOU <[email-masked]>
Date: Wed, 14 Oct 2015 01:38:09 +0000

Dear Dan and Nevil,

Thank you for sending this out.

I volunteer to take minutes.

Thank you,
Tina

在 2015年10月14日，上午3:15，King, Daniel <[email-masked]<mailto:[email-masked]>> 写道：

Hi All,

Tuesday November 3, 2015

Room 303

Please find the tentative supa agenda for IETF 94 below:

<<

BR, Dan & Nevil.

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Wed, 14 Oct 2015 15:10:33 +0000

Hi Dan,

I could help with the jabber scribe.

Cheers,
Will

From: Supa [mailto:[email-masked]] On Behalf Of King, Daniel
Sent: Tuesday, October 13, 2015 9:15 PM
To: [email-masked]
Cc: Nevil Brownlee
Subject: [Supa] IETF 94 supa Agenda & Meeting Requests

Hi All,

Tuesday November 3, 2015

Room 303

Please find the tentative supa agenda for IETF 94 below:

<<

BR, Dan & Nevil.