Subject: Re: [Supa] Updated Agenda for IETF 94

From: "Liushucheng (Will)" <[email-masked]>
Date: Mon, 2 Nov 2015 02:25:28 +0000

Hi Daniel and Nevil,

https://tools.ietf.org/wg/supa/agenda?item=agenda-94-supa.html

          2<https://tools.ietf.org/wg/supa/agenda?item=agenda-94-supa.html#section-2>. Purpose and Focus of SUPA - Benoit (20 minutes - 25/150)

 ....

          - Applicability of SUPA (20 minutes - 100/150)

          https://datatracker.ietf.org/doc/draft-vadrevu-supa-applicability/

          4<https://tools.ietf.org/wg/supa/agenda?item=agenda-94-supa.html#section-4>. Any other business - All (50 minutes)

We have 150 min? I thought it was 120min.

Cheers,
Will

From: Supa [mailto:[email-masked]] On Behalf Of King, Daniel
Sent: Tuesday, October 27, 2015 6:22 AM
To: [email-masked]
Cc: King, Daniel; Nevil Brownlee
Subject: [Supa] Updated Agenda for IETF 94

Hi Supa,

Please find the updated agenda for our inaugural meeting in Yokohama:

https://www.ietf.org/proceedings/94/agenda/agenda-94-supa

As discussed, a significant portion of the meeting will be to focus on I-Ds that are directly relevant to achieving those goals. Currently, we identified these core I-Ds as:

The Framework of Simplified Use of Policy Abstractions
https://datatracker.ietf.org/doc/draft-zhou-supa-framework/

Problem Statement for Simplified Use of Policy Abstractions
https://datatracker.ietf.org/doc/draft-karagiannis-supa-problem-statement/

ECA Policy YANG Data Model
https://datatracker.ietf.org/doc/draft-chen-supa-eca-data-model/

Applicability of SUPA
https://datatracker.ietf.org/doc/draft-vadrevu-supa-applicability/

If you are an author of a document that you believe has been overlooked as a milestone deliverable, then please initiate discussion on the list or contact the Chairs.

Other topics for our meeting include:

- Impact on SUPA from other Specification and Standards development organisations?
- Discussion on SUPA contributions to Open Source Controller projects?
- Should we organise a Hackathon project for SUPA at IETF 95?

Representatives or contributors from other SDOs, and/or Open Source projects, that would like agenda time to highlight relevant (SUPA-related) discussion and findings from their own activities are very welcome.

BR, Dan & Nevil.

---

From: "King, Daniel" <[email-masked]>
Date: Mon, 2 Nov 2015 04:22:48 +0000

Hi Will,

Yes, the session will be 120 minutes. The final agenda item should be "(30 minutes)" and not "(50 minutes)". We need to publish a new version to include Sue's presentation so will update the timing accordingly.

BR, Dan.

From: Liushucheng (Will) [mailto:[email-masked]]
Sent: 02 November 2015 11:25
To: King, Daniel <[email-masked]>; [email-masked]
Cc: Nevil Brownlee <[email-masked]>
Subject: RE: Updated Agenda for IETF 94

Hi Daniel and Nevil,

 ....

Cheers,
Will

To: [email-masked]<mailto:[email-masked]>

Hi Supa,

Applicability of SUPA

BR, Dan & Nevil.

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Mon, 2 Nov 2015 09:31:53 +0000

And maybe it's good to notify the audio and meetecho links to those who are going to join remotely?

Audio stream:
http://ietf94streaming.dnsalias.net/ietf/ietf943.m3u

Video stream (meetecho):
http://www.meetecho.com/ietf94/supa

Cheers,
Will

From: King, Daniel [mailto:[email-masked]]
Sent: Monday, November 02, 2015 1:23 PM
To: Liushucheng (Will); [email-masked]
Cc: Nevil Brownlee
Subject: RE: Updated Agenda for IETF 94

Hi Will,

BR, Dan.

From: Liushucheng (Will) [mailto:[email-masked]]
Sent: 02 November 2015 11:25
To: King, Daniel <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: Nevil Brownlee <[email-masked]<mailto:[email-masked]>>
Subject: RE: Updated Agenda for IETF 94

Hi Daniel and Nevil,

 ....

Cheers,
Will

Hi Supa,

Applicability of SUPA

BR, Dan & Nevil.