Subject: [Supa] The 13 SUPA-related drafts are all relevant?

From: Benoit Claise <[email-masked]>
Date: Tue, 3 Nov 2015 01:06:27 +0900

Dear all,

>From 
http://datatracker.ietf.org/doc/search/?name=supa&rfcs=on&activedrafts=on&sort=&author=&group=&area=&ad=&state=&substate=&stream=, 
there are 13 SUPA-related drafts.
Now that we have a WG, are there any drafts that are not relevant any 
longer?
I learned about draft-karagiannis-supa-problem-statement, for ex.

Could we identify all those drafts?
 From there, I guess there is a way in the datatracker to flag them.

I would like to avoid that the community spends time on "legacy" drafts.

Regards, Benoit

---

From: Tina TSOU <[email-masked]>
Date: Mon, 2 Nov 2015 16:28:06 +0000

Dear Benoit et al,

Most matching drafts to the current charter are the followings.
http://datatracker.ietf.org/doc/draft-klyus-supa-proposition/
http://datatracker.ietf.org/doc/draft-strassner-supa-generic-policy-info-model/
http://datatracker.ietf.org/doc/draft-chen-supa-eca-data-model/
http://datatracker.ietf.org/doc/draft-vadrevu-supa-applicability/

Thank you,
Tina

On Nov 3, 2015, at 1:10 AM, Benoit Claise <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

From
http://datatracker.ietf.org/doc/search/?name=supa&rfcs=on&activedrafts=on&sort=&author=&group=&area=&ad=&state=&substate=&stream=, there are 13 SUPA-related drafts.
Now that we have a WG, are there any drafts that are not relevant any longer?
I learned about draft-karagiannis-supa-problem-statement, for ex.

Regards, Benoit

_______________________________________________
Supa mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/supa

---

From: Benoit Claise <[email-masked]>
Date: Tue, 3 Nov 2015 09:35:23 +0900

Tina,

I think we need the reverse. If some authors know that their draft is 
not relevant anymore, they should let us know.

Regards, Benoit
>> [email-masked] <mailto:[email-masked]>

---

From: Tina TSOU <[email-masked]>
Date: Tue, 3 Nov 2015 00:44:08 +0000

Dear Benoit,

Can't speak for the authors of the other 9 drafts.

But to me, those 9 drafts have served their purpose during the WG creation process. That was great contribution.

You don't need to continue reading or revising them for now, based on the current charter and focus.

Thank you,
Tina

On Nov 3, 2015, at 9:35 AM, Benoit Claise <[email-masked]<mailto:[email-masked]>> wrote:

Tina,

I think we need the reverse. If some authors know that their draft is not relevant anymore, they should let us know.

Regards, Benoit
Dear Benoit et al,

Thank you,
Tina

On Nov 3, 2015, at 1:10 AM, Benoit Claise <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

From

Regards, Benoit