Subject: Re: C SLP implementation

From: [email-masked] (Kinnunen Jari NRC/Hki)
Date: Mon, 25 Jan 1999 12:57:31 +0200

>>Does anyone know of an implementation of SLP in C or C++?
>>
>>Thanks,
>>
>>Kenneth Suter
>>
>
>There's a non-commercial reference implementation of
>a minimal version of SLPv2 at:
>
>http://www.srvloc.org/mslp/the-distribution.html
>
>This implements an out of date internet draft. A newer
>version is forthcoming.
>
>Erik

What is the schedule of this new version?

 Regards, Jari Kinnunen

---

From: erik guttman <[email-masked]>
Date: Mon, 25 Jan 1999 10:12:56 -0800

> What is the schedule of this new version?

I will endeavor to get it out by the first week in March.

Erik

--------------------------------------------------------------------------
Erik Guttman                                     Germany: +49 7263 911 701
Sun Microsystems - Advanced Network Development  USA:      +1 650 786 5992