Subject: Re: SLP implementations and protocols other than IP

From: "Todd Rupper" <[email-masked]>
Date: Tue, 02 Mar 1999 17:50:07 -0700

John,

Novell has not done any SLP over IPX.  We have used SLP with our IPX compatibility stuff, but that is over IPv4.  At this date, we have no plans for doing it.

Todd.

>>> John Veizades <[email-masked]> 03/02/99 11:45AM >>>
There is a specification for the use of SLP over IPv6.  I believe that
Novell has a version over IPX and Apple may have a version over AppleTalk.
The easiest approach is to read the IPv6 draft to see how this works.

John...
----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Tuesday, March 02, 1999 10:26 AM
Subject: SLP implementations and protocols other than IP

> Hi srvloc,
>
> I am interested in knowing if there are any SLP implementations for
> protocols other than IP ? For example the Salutation organization claims
> that SAlutation is protocol independent and I am interested in
> understanding if SLP can or has been implemented over other protocols
(even
> if somewhat non-standard). I am also if the draft API has also been
> implemented over protocols other than IP.
>
> Thanx for any help in advance,
>
> Ned
>
>

---

From: "Kevin Arnold" <[email-masked]>
Date: Wed, 03 Mar 1999 18:51:53 -0800

I don't believe that anyone at Apple has done any SLP work with AppleTalk.
Just for IPv4.

Kevin

--Kevin Arnold
--Senior Software Engineer
--Network Services Location (NSL) Developer,
--NetFinder, and Personal NetFinder products
--Server Solutions Group,
--Apple Computer

----------
>From: [email-masked] (John Veizades)
>To: <[email-masked]>, <[email-masked]>
>Cc: <[email-masked]>, <[email-masked]>
>Subject: Re: SLP implementations and protocols other than IP
>Date: Tue, Mar 2, 1999, 10:45 AM
>