Subject: SLP DHCP RFC.

From: "Todd Rupper" <[email-masked]>
Date: Fri, 04 Jun 1999 15:12:36 -0600

Erik,

At this current time, the SLP DCHP options document is still a draft.  Do we know when this will be approved?

Todd.

---

From: Erik Guttman <[email-masked]>
Date: Sat, 05 Jun 1999 10:01:44 +0200

> At this current time, the SLP DCHP options document is still a draft.  Do we know when this will be approved?

Todd,

It has been approved by the IESG.  It is 20th in the RFC Editor's
queue (http://www.rfc-editor.org/queue.html) which means that it
will be issued as an RFC soon (by July?)  The current internet
draft is identical to what will be published, plus or minus a little
formatting and the bibliography (which will point at the other SLP
documents which will go to RFC in the same time frame).

Erik