Subject: SLPv1 implementation

From: "Hana Takahashi" <[email-masked]>
Date: Thu, 25 Nov 1999 18:07:14 +0900

I am looking for an implementation of SLPv1.(java or c)
Can you help me?

---

From: James Kempf <[email-masked]>
Date: Mon, 29 Nov 1999 08:25:19 -0800 (PST)

If you need to access a device or software that uses SLPv1, you can
get the Solaris 8 beta. Solaris 8 comes with an SLP DA that converts
SLPv1 advertisements into SLPv2 advertisements, as described in
RFC 2608. Solaris 8 also has a complete SLPv2 implementation, including
a UA and SA library in both C and Java. 

There is, however, no SLPv1 UA or SA library in Solaris 8, since SLPv2 
supercedes SLPv1.

		jak

>X-Authentication-Warning: wicked.neato.org: majordom set sender to 
[email-masked] using -f
>From: "Hana Takahashi" <[email-masked]>
>To: <[email-masked]>
>Subject: SLPv1 implementation
>Date: Thu, 25 Nov 1999 18:07:14 +0900
>MIME-Version: 1.0
>Content-Transfer-Encoding: 7bit
>X-Priority: 3
>X-MSMail-Priority: Normal
>X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
>