Subject: Monitoring SLPv2 traffic

From: "Trent, Michael" <[email-masked]>
Date: Sun, 08 Oct 2000 10:17:38 -0400

I am looking for line monitor software to monitor SLPv2 traffic.  I have
been using Sniffer Pro however its display is limited to SLPv1 packets.
 
Does anyone know which line monitor utility supports SLPv2 capturing?
 
Thanks.

---

From: Mikael Pahmp <[email-masked]>
Date: Mon, 9 Oct 2000 09:02:05 +0200

I've actually hacked a protocol parser for Microsoft's Network Monitor which recognizes both SLP v1 and v2 packets. It is reasonably stable and I could provide it to you if you're interested.

/Mikael

-------------------------------------------------------------
Mikael Pahmp         Software Architect
Axis Communications  Research & Core Technologies
Scheelev. 34         Email: [email-masked]
S-223 63 Lund        Phone: +46 46 272 18 81
Sweden               Fax:   +46 46 13 61 30

Visit our WWW-site at http://www.axis.com/ 

> -----Original Message-----
> From: Trent, Michael [mailto:[email-masked]]
> Sent: Sunday, October 08, 2000 4:18 PM
> To: [email-masked]'
> Subject: Monitoring SLPv2 traffic
> 
>

---

From: Jonathan Wood <[email-masked]>
Date: Mon, 9 Oct 2000 00:24:13 -0700 (PDT)

Solaris 8 snoop can interpret both SLPv1 and SLPv2 packets.

Jon

> 
> I've actually hacked a protocol parser for Microsoft's Network Monitor which 
recognizes both SLP v1 and v2 packets. It is reasonably stable and I could 
provide it to you if you're interested.

---

From: "Braddy, Rick" <[email-masked]>
Date: Mon, 9 Oct 2000 07:28:29 -0500

Interested!

Rick Braddy
BMC Software, Inc.

-----Original Message-----
From: Mikael Pahmp [mailto:[email-masked]]
Sent: Monday, October 09, 2000 2:02 AM
To: 'Trent, Michael'; [email-masked]'
Subject: RE: Monitoring SLPv2 traffic

/Mikael