Subject: JNDI provider

From: "Mayer, Jim" <[email-masked]>
Date: Wed, 25 Oct 2000 12:28:57 -0400

Hello,
 
I was looking over the archives and noticed an announcement for a JNDI 1.1
SLP provider back in 1998.  I looked at
http://java.sun.com/products/jndi/serviceproviders.html
<http://java.sun.com/products/jndi/serviceproviders.html> , but saw no SLP
provider listed.
 
I was wondering what the current thought was concerning the relationship
between SLP and JNDI (or LDAP for that matter), whether there were plans to
produce a JNDI 1.2 provider, and whether it even makes sense to consider
such a thing.
 
Thanks.

-- Jim

---

From: James Kempf <[email-masked]>
Date: Wed, 25 Oct 2000 12:02:06 -0700 (PDT)

In spring of 1999, we sent an inquiry out to the JNDI list if anybody
was interested in us continuing support for the SLP JNDI provider
and got no response, so we've dropped it. 

Solaris 8 contains an SLP Java API for SLPv2, if anybody is
interested in resurrecting a JNDI provider.

		jak

>X-Authentication-Warning: wicked.neato.org: majordom set sender to 
[email-masked] using -f
>From: "Mayer, Jim" <[email-masked]>
>To: "[email-masked]'" <[email-masked]>
>Subject: JNDI provider
>Date: Wed, 25 Oct 2000 12:28:57 -0400
>MIME-Version: 1.0
>
>Hello,
>