Subject: Java Implementation of SLP

From: Minoo Singh <[email-masked]>
Date: Tue, 16 Jan 2001 11:41:19 -0600 (CST)

Hello,
   I doing some research here at the computer science department at the 
University of New Orleans on the Java implementation of Service Location 
Protocol.I was wondering if you could send me some info or direct me to where I 
could find an implementation of SLP in Java.
Thanks,
Minoo

---

From: Feng Ye <[email-masked]>
Date: Tue, 16 Jan 2001 14:25:33 -0500

Minoo,

Check out RFC 2614 and the following web site at Columbia Univ.

http://www.cs.columbia.edu/~zwb/project/slp/

if you haven't.

Regards,
Feng