Subject: Minneapolis IETF: Using SLP for iSCSI

From: Mark Bakke <[email-masked]>
Date: Fri, 09 Mar 2001 15:48:10 -0600

If anyone is planning to attend the Minneapolis IETF meetings
this month, and has nothing better to do between 9 and 10 AM
on Wednesday, March 21st, I will be presenting on the use of
SLP for discovering iSCSI targets and higher-level name services.
I would appreciate any feedback or support that is offered. 

The associated draft is draft-bakke-iscsi-slp-00.txt.

The agenda is, as always, subject to last-minute bashing.  If
my times change, I will send an update.

Regards,

Mark A. Bakke
Cisco Systems
[email-masked]
763.398.1054

---

From: Mark Bakke <[email-masked]>
Date: Fri, 09 Mar 2001 16:03:11 -0600

I forgot to include the working group.

It's in the IP Storage (IPS) WG.

--
Mark

-- 
Mark A. Bakke
Cisco Systems
[email-masked]
763.398.1054

---

From: Matt Peterson <[email-masked]>
Date: Mon, 12 Mar 2001 08:58:21 -0700

> my times change, I will send an update.

I would like to attend the Minneapolis IETF, but unfortunately (due to
product ship schedules), I will not be able to attend.  Please direct
any questions you might have to me as I am very interested in seeing
that ISCSI uses SLP as a discovery protocol for interoperability
reasons.

Thanks,

-- 
Matthew Peterson
Sr. Software Engineer
Caldera Systems, Inc
[email-masked]
PGP Key: 9641 4E9B 8433 FC3E B899  A09E E12B 0490 8F8B C331