Subject: soon we will be homeless...

From: Erik Guttman <[email-masked]>
Date: Mon, 7 May 2001 11:33:29 +0200 (MET DST)

Srvloc.org is currently hosted on a system which will
go away very soon - perhaps even before this email
message gets delivered to you.  

I am looking for an alternative place to host our 
mailing list, archive, website and other information 
of interest to those following the Service Location 
Protocol.  Suggestions are welcome.

Thanks,

Erik

---

From: Matt Peterson <[email-masked]>
Date: Mon, 07 May 2001 08:23:32 -0600

> Protocol.  Suggestions are welcome.

You are welcome to host the list and OSS software at openslp.org ...

Then again you could just host srvloc.org at SourceForge...  at least
[email-masked] could be hosted there.  Your reference implementation
(unless you've changed the license) would need another home since
SourceForge only allows OpenSource approved Licenses.   

-- 
Matthew Peterson
Sr. Software Engineer
Caldera Systems, Inc
[email-masked]