Subject: RE: soon we will be homeless...

From: [email-masked]
Date: Mon, 7 May 2001 07:33:10 -0500

Reliable server pooling is on ietf.org.  We moved there a few months ago and
it has been working just fine.  Perhaps you can move this there.  I'll find
out who to contact.

-- maureen

Maureen Stillman
Nokia
Member of Scientific Staff             Voice: (607)273-0724 x62
Internet Commerce Enhancement  Fax: (607)275-3610
127 W. State Street                     Mobile: (607)227-2933
Ithaca, NY 14850
e-mail: [email-masked]
www.nokia.com

-----Original Message-----
From: ext Erik Guttman [mailto:[email-masked]]
Sent: Monday, May 07, 2001 5:33 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: soon we will be homeless...

Srvloc.org is currently hosted on a system which will
go away very soon - perhaps even before this email
message gets delivered to you.  

I am looking for an alternative place to host our 
mailing list, archive, website and other information 
of interest to those following the Service Location 
Protocol.  Suggestions are welcome.

Thanks,

Erik

---

From: "SCHUBERT,EBENEZER (HP-Cupertino,ex1)" <[email-masked]>
Date: Wed, 9 May 2001 13:15:55 -0700

Hi,

  I might be able to convince our management to
  host this web site, if you have not already
  decided on one yet.

  but they seem to have lots of questions.

-ebi

> From: Erik Guttman [mailto:[email-masked]]
> Sent: Monday, May 07, 2001 2:33 AM
> To: [email-masked]