Subject: Re: [SWMP] Use Case 1: Initialization from a URL

From: Roland Weber <[email-masked]>
Date: Sat, 25 Aug 2007 08:52:43 +0200

Re-posting, this time to the mailing list. It is set to "Reply-To"
the author of mails rather than the list. Probably a safeguard
against accidental publishing of private communication.

-------- Original Message --------
Subject: Re: [SWMP] Use Case 1:  Initialization from a URL
Date: Thu, 23 Aug 2007 05:19:23 +0200
From: Roland Weber <[email-masked]>
To: [email-masked]
References: <[email-masked]>

Hi John,

> "You look at an ad or a billboard and see a URL for a neat virtual world. 
> You go back to your browser and enter the URL to arrive at the virtual 
> world."
> 
> 1.  I assume that the URL takes the form 
> "swmp://VWServer.VWHostCompany.com/shard"

I would assume that the billboard ad still has just a hostname
or plain http://where.ever.com address, and that the traditional
homepage holds the swmp: link at a prominent place, or even tries
to open a new browser window for displaying it.

> 2. [...]

Thanks for the rest of the description. The distinction between static,
non-SWMP data and dynamic SWMP data is a piece I was missing. I'll
re-think my ideas based on that.

cheers,
  Roland

_______________________________________________
SWMP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/swmp

---

From: [email-masked]
Date: Sat, 25 Aug 2007 21:57:21 -0400

Roland: 

I think you are probably right about the http URL being the published one. 
 I guess I was trying to highlight the swmp URL and the need to go there 
first to find the static world descriptions. 

jfp