Subject: Re: [T2TRG] T2TRG Digest, Vol 3, Issue 2

From: "[email-masked]" <[email-masked]>
Date: Wed, 22 Apr 2015 09:32:42 +0800

I also agree that 250 is a good number to plan to accomodate. 
Home network may contain fall-detection system for elderly person monitoring, telemedicine, home safety equipment, so that home users can control them in an intelligent and automatic way to improve their quality of life.
elderly person health is an important issue，elderly person health is an important issue,especially in the case of the elderly do not live together with their children.

From: t2trg-request
Date: 2015-04-22 03:00
To: t2trg
Subject: T2TRG Digest, Vol 3, Issue 2
Send T2TRG mailing list submissions to
[email-masked]
 
To subscribe or unsubscribe via the World Wide Web, visit
https://www.irtf.org/mailman/listinfo/t2trg
or, via email, send a message with subject or body 'help' to
[email-masked]
 
You can reach the person managing the list at
[email-masked]
 
When replying, please edit your Subject line so it is more specific
than "Re: Contents of T2TRG digest..."

Today's Topics:
 
   1. Number of expected IoT devices per household (Kovatsch  Matthias)
   2. Re: Number of expected IoT devices per household (Carsten Bormann)
   3. Re: Number of expected IoT devices per household
      (Carles Gomez Montenegro)
   4. Re: Number of expected IoT devices per household
      (Michael Richardson)

_______________________________________________
T2TRG mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/t2trg

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 22 Apr 2015 11:04:38 +0800

Dear folks,

Elderly person health is an important issue these days, especially in the case of the elderly person do not live together with their children. 
IMO, fall-detection system for elderly person monitoring may be contained in home network, together with telemedicine, home safety equipment and so on. So home users can take care of them in an intelligent and automatic way to improve their quality of life. 
Each device or system can be accessed and controlled independantly not only via home network but also via the Internet for convenience. So, each devices may have a special ID and can be accessed through IP->ID via Internet. Thoughts?

regards

Xiaowei Qin 

From: t2trg-request
Date: 2015-04-22 03:00
To: t2trg

 

Today's Topics:

---

From: "Dave Oran (oran)" <[email-masked]>
Date: Wed, 22 Apr 2015 15:03:18 +0000

There’s an interesting project at the MIT Media lab using pressure-sensitive floors you might check out.
http://cp.media.mit.edu/daniel-goodman/

They hope to be able to not just detect falls, but ensure the person is moving around, detect unsteadiness or wrong gait, etc.

> On Apr 21, 2015, at 8:04 PM, [email-masked] wrote:
> 
> Dear folks,
>

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 23 Apr 2015 12:00:56 +0800

Hi,Ciao, thank you very much for your suggestion. 

On 04/22/2015 10:21 AM, [email-masked] wrote:
>Today these types of services are implemented as follows: the device
>periodically and based on certain events upload data to some cloud-based
>service. The cloud-based service allows the user to share data with
>other users/services.

Cloud-based service may be a good way to access the IOT devices for users. In this case, Users may get the data uploaded or shared by other users/services. 
But,how do the various nodes and entities in an IoT environment communicate with each other? 
 IMO,each IoT device has a special "name" , the users/devices can communicate with each other using the "name". Like DNS, the “name” can transform to IP address for accessing via Internet. 
 
regards

Xiaowei Qin