Subject: [T2TRG] Yokohama minutes

From: "Kovatsch Matthias" <[email-masked]>
Date: Sat, 31 Oct 2015 00:47:10 +0000

In case more people are looking for the RG's Etherpad (thanks Klaus!):

http://etherpad.tools.ietf.org:9000/p/notes-ietf-94-t2trg?useMonospaceFont=true&showChat=false

---

From: Ari Keränen <[email-masked]>
Date: Sat, 31 Oct 2015 09:56:51 +0900

On 31/10/15 09:47, Kovatsch  Matthias wrote:
> In case more people are looking for the RG’s Etherpad (thanks Klaus!):
>

And scribed at the W3C WoT IRC too:
http://irc.w3.org/?channels=wot

Cheers,
Ari