Subject: [T2TRG] t2trg - New Meeting Session Request for IETF 95

From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
Date: Fri, 19 Feb 2016 06:57:03 -0800

A new meeting session request has just been submitted by Dr. Carsten Bormann, a Chair of the t2trg working group.

---------------------------------------------------------
Working Group Name: Thing-to-Thing
Area Name: IRTF
Session Requester: Carsten Bormann

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 120
Conflicts to Avoid: 
 First Priority: apparea cose core ace 6tisch
 Second Priority: dnssd 6lo
 Third Priority: lwig roll

Special Requests:
  This might potentially share a slot with a report from the IOTSI meeting, if that is not going to the plenary.
Please also avoid any other IoT related  BOFs that might come up, such as lpwan or its.
---------------------------------------------------------

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 19 Feb 2016 16:10:24 +0100

> Length of Session(s):  1 Hour

We are planning to have a 1-hour summary meeting in Buenos Aires.

Grüße, Carsten

---

From: Darshak Thakore <[email-masked]>
Date: Fri, 26 Feb 2016 18:32:45 +0000

Are we going to have a pre IETF meeting on this like earlier ?
I didn¹t find any info so was just wondering ?

Darshak

On 2/19/16, 8:10 AM, "T2TRG on behalf of Carsten Bormann"
<[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>T2TRG mailing list
>[email-masked]
>https://www.irtf.org/mailman/listinfo/t2trg