Subject: [T2TRG] dpp

From: Eliot Lear <[email-masked]>
Date: Tue, 19 Jul 2016 17:49:25 +0200

The Wifi Alliance is working on a protocol that is intended to improve
initial access for devices.  While the spec is not public, the blurb
about the spec is.  It says:

      Device Provisioning Protocol

With the increase in Wi-Fi CERTIFIED devices available, end users have
the ability to add a more diverse set of devices to their Wi-Fi
networks, including a growing range of devices that do not have a rich
user interface. Wi-Fi Alliance Device Provisioning Protocol will enhance
the user experience with a simple, secure, and consistent method for on-
and off-boarding any type of device on a Wi-Fi network.

See http://www.wi-fi.org/who-we-are/current-work-areas.

Eliot

---

From: Paul Lambert <[email-masked]>
Date: Thu, 21 Jul 2016 15:45:00 +0000

The Wifi Alliance is working on a protocol that is intended to improve initial access for devices.  While the spec is not public, the blurb about the spec is.  It says:

With the increase in Wi-Fi CERTIFIED devices available, end users have the ability to add a more diverse set of devices to their Wi-Fi networks, including a growing range of devices that do not have a rich user interface. Wi-Fi Alliance Device Provisioning Protocol will enhance the user experience with a simple, secure, and consistent method for on- and off-boarding any type of device on a Wi-Fi network.

I'm working to expedite an open cryptographic review of the current draft of the DPP specification.  The Wi-Fi Alliance staff is still working on the process to solicit comments, but there should be something that can be shared within a few weeks. If you are interesting in reviewing this draft please send a note to Gabino Solano (cc'ed).

Paul

Eliot