Subject: [T2TRG] Minutes from T2TRG @ IETF98

From: Carsten Bormann <[email-masked]>
Date: Fri, 21 Apr 2017 22:15:43 +0200

I have uploaded some drafty notes from the discovery meeting we had at IETF98 at:

https://www.ietf.org/proceedings/98/minutes/minutes-98-t2trg-00

Thank you to the facilitators for running these breakouts on some very thin input, and for the note takers (and facilitators) for preserving some of the juicy bits.

There is currently no intention to turn this into something like a high-quality workshop report, but I would love to receive additions and corrections to the information that we have collected so far.   Also, if you can provide a slide set like the one prepared by Barry, or a text like that by Dirk and Eve, we would like to make this available here.

Obviously, the next step is to disseminate these topics some more and get more people involved in finding answers; we’ll then look for the right venues to continue the discussion.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 22 Apr 2017 10:21:09 +0200

> https://www.ietf.org/proceedings/98/minutes/minutes-98-t2trg-00

… and one of the problems with doing this through datatracker is that each little update (here for Erik’s report) gets a new URI:

https://www.ietf.org/proceedings/98/minutes/minutes-98-t2trg-01

So if you want the current version maybe it is better to go through this intermediate page:

https://datatracker.ietf.org/doc/minutes-98-t2trg/

(And, no, the link "Download as HTML” doesn’t create a download file.)

Grüße, Carsten