Subject: [T2TRG] IoT 2017: Deadline Extension until June 20

From: "Mayer, Simon" <[email-masked]>
Date: Wed, 7 Jun 2017 05:38:38 +0000

Dear colleagues,

we have decided to extend the full paper deadline of IoT 2017 by 2 weeks, until June 20, to attract more submissions and give authors of submitted manuscripts more time for polishing their contributions.

Please help us spread this information and the IoT 2017 call for papers (http://iot-conference.org/iot2017/iot2017/call-for-papers/) to everyone you think might be interested in attending the conference and contributing to its technical program.

Thank you and best wishes,
Simon Mayer and Stefan Schneegass

---

IoT 2017 Resources:
- Conference Website (will be updated shortly): http://iot-conference.org/
- Submission website: https://easychair.org/conferences/?conf=iot2017
- IoT 2017 Poster: https://www.pervasive.jku.at/iot2017/IOT2017-Plakat-DINA2-final.pdf
- PDF Call for Papers: http://iot-conference.org/iot2017/wp-content/uploads/2017/01/IoT-2017-CFP-4.pdf

This message and any attachments are solely for the use of intended recipients. The information contained herein may include trade secrets, protected health or personal information, privileged or otherwise confidential information. Unauthorized review, forwarding, printing, copying, distributing, or using such information is strictly prohibited and may be unlawful. If you are not an intended recipient, you are hereby notified that you received this email in error, and that any review, dissemination, distribution or copying of this email and any attachment is strictly prohibited. If you have received this email in error, please contact the sender and delete the message and any attachment from your system. Thank you for your cooperation

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 7 Jun 2017 08:36:11 +0200

(Just to reiterate on the policy here:
We don’t want the RG list to be a CFP list — you all know where to find CFPs.
We do make occasional exceptions, for conferences that have deep personal or topical ties to the WG work.)

Grüße, Carsten

> On Jun 7, 2017, at 07:38, Mayer, Simon <[email-masked]> wrote:
> 
> Dear colleagues,
> 
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg