Subject: [T2TRG] t2trg - New Interim Meeting Request

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Mon, 12 Jun 2017 12:41:19 -0700

A new interim meeting request has just been submitted by Carsten Bormann.

This request requires approval by the IRTF Chair

The meeting can be approved here: 
https://datatracker.ietf.org/meeting/interim/request/interim-2017-t2trg-02

---------------------------------------------------------
Research Group Name: Thing-to-Thing
Session Requester: Carsten Bormann

City: Prague
Country: CZ

Session 1:

Date: 2017-07-15
Start Time: 09:00 Europe/Berlin
Duration: 09:00
Remote Participation Information: As usual for T2TRG interims, feeble attempts will be made to enable some remote participation
Agenda Note: 
Session 2:

Date: 2017-07-16
Start Time: 09:00 Europe/Berlin
Duration: 07:00
Remote Participation Information: As usual for T2TRG interims, feeble attempts will be made to enable some remote participation
Agenda Note: 

---------------------------------------------------------

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 12 Jun 2017 21:44:09 +0200

(In case you wonder:
The below was an automatic message that results from the chairs following the formal process of establishing the meeting as a T2TRG interim.  But you know about WISHI already…)

Grüße, Carsten

> On Jun 12, 2017, at 21:41, IETF Meeting Session Request Tool <[email-masked]> wrote:
> 
> 
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg
>