Subject: [T2TRG] Preparing for the IETF101 cluster, WISHI and T2TRG

From: Carsten Bormann <[email-masked]>
Date: Mon, 18 Dec 2017 10:29:33 +0100

Before we go into the end-of-year break, let’s have a look at what is emerging as the program for the IETF 101 week in London so we can make the right travel preparations.

First of all, we again want to use the Hackathon, which is on Saturday March 17 and Sunday March 18 at the Hilton London Metropole.  The pre-IETF weekend Hackathon has established itself as the place where we work in very concrete terms (code, but also models and even documentation) on emerging standards.  Don’t miss making room for this in your travel schedules.

Within WISHI, we have talked about using the Hackathon to advance the depth of federation between the various repositories of semantic information; the regular calls we are having (for the next one, today, see [1]) should take us there.

[1]: https://github.com/t2trg/wishi/wiki/Agenda-items

During the IETF week, we typically use the opportunity to engage the wider IETF community by taking a slot on the main IETF agenda.  In London, we’ll juggle the usual summary we give to the IETF, research presentations (local heroes?  NDSS DISS papers?), and possibly some breakouts to pick up specific issues that we identified in Chicago and beyond.  If you have an idea for a presentation or for running one of the breakouts, please contact the [email-masked] .

W3C WoT is meeting in Prague the week after IETF101, and OCF has taken the opportunity to co-locate with that (unfortunately, during the IETF week).  We may want to bite the bullet and move over to Prague for a Friday joint meeting — this takes out half a day from the IETF attendance, but these joint meetings have turned out to be useful.  This should be nailed down soon.

See the W3C planning evolve at:

[2]: https://www.w3.org/WoT/IG/wiki/F2F_meeting,_24-29_March_2018,_Prague,_Czech_Republic

Apart from our usual engagement in related IETF WGs, anything else we should be doing in London?

Grüße, Carsten

---

From: "Mccool, Michael" <[email-masked]>
Date: Mon, 18 Dec 2017 11:55:12 +0000

I should say I want to attend both IETF and OCF, and probably some others on this list do, too.  Since they are at the same time, the best I can do is spend time at the first half of the IETF meeting and the second half of the OCF meeting.   

Therefore, it would be convenient if we could try to time events at IETF after the hackathon to be Monday or Tuesday, so people doing that can travel Tuesday night and spend Wed/Thursday at the OCF meeting.  The joint workshop at OCF will likely be on Friday.  

Michael

-----Original Message-----
From: T2TRG [mailto:[email-masked]] On Behalf Of Carsten Bormann
Sent: Monday, December 18, 2017 18:30
To: [email-masked]
Subject: [T2TRG] Preparing for the IETF101 cluster, WISHI and T2TRG

Grüße, Carsten

_______________________________________________
T2TRG mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/t2trg

---

From: "Milan Milenkovic" <[email-masked]>
Date: Mon, 18 Dec 2017 09:32:13 -0800

Sorry I missed the call today - was on a flight to LAX to meet with Haystack interop group.
 
If I am reading your note correctly there is a planned joint meeting of T2TRG with WoT and OCF in Prague on March 23.  Are there plans for the next wishi meeting? (couldn't find that entry on wiki if there is one...) 

Regards,
Milan Milenkovic, Principal
IoTsense LLC, www.iotsense.com, +1 650 431-8280

-----Original Message-----
From: T2TRG [mailto:[email-masked]] On Behalf Of Carsten Bormann
Sent: Monday, December 18, 2017 1:30 AM
To: [email-masked]
Subject: [T2TRG] Preparing for the IETF101 cluster, WISHI and T2TRG

Grüße, Carsten

---

From: "Mccool, Michael" <[email-masked]>
Date: Tue, 19 Dec 2017 08:25:55 +0000

Milan,
In addition to a meeting in Prague (actually to be a joint meeting with WoT, and with plans to involve participants from the OCF Member's meeting held that week) we are also planning participation in the IETF 101 hackathon in London the weekend before IETF.
To answer your other question, we agreed to hold the next WISHI mtg on Jan 8; same bat-time, same bat-channel.
Michael

> On Dec 19, 2017, at 2:34 AM, Milan Milenkovic <[email-masked]> wrote:
>

---

From: Ari Keränen <[email-masked]>
Date: Tue, 19 Dec 2017 20:33:13 +0000

Hi Michael,

Indeed, this would make lots of sense. We'll take this into account when requesting a slot for the London T2TRG (at least) session. Unfortunately the whole IETF is quite a task to schedule, so there is only limited chance of this working out well. But definitely worth a shot.

Cheers,
Ari

> On 18 Dec 2017, at 13.55, Mccool, Michael <[email-masked]> wrote:
>

---

From: Ari Keränen <[email-masked]>
Date: Tue, 19 Dec 2017 20:44:30 +0000

Michael already answered this, but here's also the WISHI agenda page about future planned WISHI events (just updated):
https://github.com/t2trg/wishi/wiki/Agenda-items

There's also info about the past events an links to the previous meetings' Etherpad notes:
https://github.com/t2trg/wishi/wiki/Agenda-items#hackathon-continued-2

Cheers,
Ari

> On 18 Dec 2017, at 19.32, Milan Milenkovic <[email-masked]> wrote:
>