Subject: [T2TRG] Next WISHI hackathon continuation call (December 18th)

From: Ari Keränen <[email-masked]>
Date: Mon, 4 Dec 2017 10:16:05 +0000

Hi all,

We will continue the WISHI hackathon discussions in our next call on December 18th 7:00-8:30 AM PST (16:00-17:30 CEST).

Draft agenda:
https://github.com/t2trg/wishi/wiki/Agenda-items#future-wishi-calls

Join the call here: https://jitsi.tools.ietf.org/t2trg-wishi

Raw notes from the previous call are available in the Etherpad:
http://etherpad.tools.ietf.org:9000/p/notes-t2trg-wishi-20171127

Cheers,
Ari

---

From: Ari Keränen <[email-masked]>
Date: Wed, 13 Dec 2017 22:07:53 +0000

Hi all,

Seems that we may need to re-schedule the next WISHI call because of other conflicting T2TRG call.

If you are interested to join, please indicate your availability in this Doodle poll:
https://doodle.com/poll/8dzpv48z9zx3r7gn

Thanks,
Ari

> On 4 Dec 2017, at 11.16, Ari Keränen <[email-masked]> wrote:
> 
> Hi all,
>

---

From: Ari Keränen <[email-masked]>
Date: Sat, 16 Dec 2017 20:33:07 +0000

Hi all,

The conflicting call was re-scheduled away so we can actually have the WISHI call at the original planned time (Monday 8th, 7:00-8:30AM PST).

Cheers,
Ari

> On 14 Dec 2017, at 0.07, Ari Keränen <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg

---

From: Michael Koster <[email-masked]>
Date: Mon, 18 Dec 2017 05:45:44 -0800

Great!

Here is an updated presentation for today's call that describes how iotschema and W3C WoT work together as layers for high level semantic interoperability across diverse device protocols (CoAP, HTTP, and MQTT with different payload formats)

https://github.com/mjkoster/wot-protocol-binding/blob/master/SemanticInteroperability18122017.pdf <https://github.com/mjkoster/wot-protocol-binding/blob/master/SemanticInteroperability18122017.pdf>

Best regards,

MIchael

> On Dec 16, 2017, at 12:33 PM, Ari Keränen <[email-masked]> wrote:
> 
> Hi all,
>