Subject: [T2TRG] T2TRG hosted side meeting on network coexistence (Mon 17:30-18:00, Waterloo)

From: Ari Keränen <[email-masked]>
Date: Thu, 15 Mar 2018 13:09:22 +0000

T2TRG is hosting a side meeting on "network coexistence and coordination" 17:30-18:00 on Monday March 19th in the IETF hotel meeting room "Waterloo".  This discussion may also be of interest to roll, 6lo, 6tisch, and lpwan WGs.

The wireless environment for IoT/LPWAN/SmartFoo applications will consist of many *administratively independent* networks operating in the same location and sharing unlicensed spectrum.

This leads to a couple of discussion points:

1) Recent results (ours and others) have shown that protocol-level interactions between networks can significantly affect performance. More generally, the community does not yet have a good sense of how to do performance evaluation in dense, heterogeneous wireless environments.

2) Because there is no administrative relationship between networks, there is no obvious way for them to explicitly coordinate their use of the shared channel.  Can higher layer protocols contribute in some way?

For more details, please see: https://tools.ietf.org/html/draft-feeney-t2trg-inter-network-01

Best regards,
Laura & T2TRG chairs

---

From: L M Feeney <[email-masked]>
Date: Mon, 19 Mar 2018 08:12:17 +0100

Just a gentle reminder that the side meeting on network co-existence in 
IoT scenarios is TODAY at 17.30 -18.00 in room "Waterloo".

I will show a couple of gruesome slides showing very lightly loaded 
networks having severe performance degradation... We need to understand 
this better...

For more details, please see: 
https://tools.ietf.org/html/draft-feeney-t2trg-inter-network-01

Best,
Laura

-------- Forwarded Message --------
Subject: T2TRG hosted side meeting on network coexistence (Mon 
17:30-18:00, Waterloo)
Date: Thu, 15 Mar 2018 13:09:22 +0000
From: Ari Keränen <[email-masked]>
To: [email-masked] <[email-masked]>
CC: L M Feeney <[email-masked]>

T2TRG is hosting a side meeting on "network coexistence and 
coordination" 17:30-18:00 on Monday March 19th in the IETF hotel meeting 
room "Waterloo".  This discussion may also be of interest to roll, 6lo, 
6tisch, and lpwan WGs.

The wireless environment for IoT/LPWAN/SmartFoo applications will 
consist of many *administratively independent* networks operating in the 
same location and sharing unlicensed spectrum.

1) Recent results (ours and others) have shown that protocol-level 
interactions between networks can significantly affect performance. More 
generally, the community does not yet have a good sense of how to do 
performance evaluation in dense, heterogeneous wireless environments.

2) Because there is no administrative relationship between networks, 
there is no obvious way for them to explicitly coordinate their use of 
the shared channel.  Can higher layer protocols contribute in some way?

For more details, please see: 
https://tools.ietf.org/html/draft-feeney-t2trg-inter-network-01

Best regards,
Laura & T2TRG chairs