Subject: [T2TRG] T2TRG activities at the IETF #101 (and around)

From: Ari Keränen <[email-masked]>
Date: Wed, 7 Mar 2018 17:26:26 +0000

Hi all,

The T2TRG summary meeting draft agenda is now available in the data tracker: https://datatracker.ietf.org/meeting/101/materials/agenda-101-t2trg

And as usual, full details and latest info you can find from the Github:
https://github.com/t2trg/2018-ietf101/

Remember that we will also have the WISHI activity at the Hackathon before the IETF week: https://github.com/t2trg/wishi/wiki/Hackathon-Planning

Finally on Friday, March 23rd we have the joint meeting with OCF and W3C WoT in Prague: https://github.com/t2trg/2018-03-ocf-wot/

If you are planning to join for the joint meeting, please register as soon as possible:
https://goo.gl/forms/6J41OcplbUAPVL3J3 

See you in London!

Cheers,
Ari

---

From: Dave Thaler <[email-masked]>
Date: Thu, 22 Mar 2018 12:28:43 +0000

For those going from IETF to the joint meeting in Prague:
I am on the 7:20am flight from Heathrow to Prague, are others on the same flight?
Do others already have arrangements for getting to Heathrow?

The concierge suggested a car that can carry up to 6-7 people could depart the Hilton 3 hours in advance (like 4:20am).
If no one else has already made arrangements and others are interested, I could coordinate such transport.

-----Original Message-----
From: T2TRG <[email-masked]> On Behalf Of Ari Keränen
Sent: Wednesday, March 7, 2018 5:26 PM
To: [email-masked]
Subject: [T2TRG] T2TRG activities at the IETF #101 (and around)

Hi all,

The T2TRG summary meeting draft agenda is now available in the data tracker: https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F101%2Fmaterials%2Fagenda-101-t2trg&data=04%7C01%7Cdthaler%40microsoft.com%7Ca810e2e37650425924c708d584509541%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636560403989212164%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-2&sdata=XMpifTdephTSDjyETh%2F2xCE3duXIeGRR4EX9hYy9mfg%3D&reserved=0

And as usual, full details and latest info you can find from the Github:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Ft2trg%2F2018-ietf101%2F&data=04%7C01%7Cdthaler%40microsoft.com%7Ca810e2e37650425924c708d584509541%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636560403989212164%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-2&sdata=PMLp%2FBd%2FPuZ8FdRkg86onfVQZYUZNi6pa7DWfFg2n9E%3D&reserved=0

Remember that we will also have the WISHI activity at the Hackathon before the IETF week: https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Ft2trg%2Fwishi%2Fwiki%2FHackathon-Planning&data=04%7C01%7Cdthaler%40microsoft.com%7Ca810e2e37650425924c708d584509541%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636560403989212164%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-2&sdata=OiGnXwSieq9AC6KU7LmhEhL6xOZJkDuIGIXxbLpyxLY%3D&reserved=0

Finally on Friday, March 23rd we have the joint meeting with OCF and W3C WoT in Prague: https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Ft2trg%2F2018-03-ocf-wot%2F&data=04%7C01%7Cdthaler%40microsoft.com%7Ca810e2e37650425924c708d584509541%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636560403989222172%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-2&sdata=BdJrxFoWsRLV8BfZDhAGvC8JLi7gSwhtluSLhr1coiw%3D&reserved=0

If you are planning to join for the joint meeting, please register as soon as possible:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgoo.gl%2Fforms%2F6J41OcplbUAPVL3J3&data=04%7C01%7Cdthaler%40microsoft.com%7Ca810e2e37650425924c708d584509541%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636560403989222172%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-2&sdata=aAYxi7J1AzBtHrnoRe7re9HXiCWyLux%2FP23FieOQJQI%3D&reserved=0 

See you in London!

Cheers,
Ari
_______________________________________________
T2TRG mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.irtf.org%2Fmailman%2Flistinfo%2Ft2trg&data=04%7C01%7Cdthaler%40microsoft.com%7Ca810e2e37650425924c708d584509541%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636560403989222172%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-2&sdata=JZddiq8Sz3wWuMvgk%2FLy0jEYfhlYBPfoV09G00Fw7ZE%3D&reserved=0

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 22 Mar 2018 15:17:06 +0000

I’m on the 7:10 flight from Stansted, unfortunately (and have my own car :-).

Grüße, Carsten

> On Mar 22, 2018, at 12:28, Dave Thaler <[email-masked]> wrote:
>

---

From: Michael Koster <[email-masked]>
Date: Thu, 22 Mar 2018 17:13:36 +0000

I am on the 7:20 from heathrow and will ride with you at 4:20

Best regards

Michael

On Thu, Mar 22, 2018 at 3:17 PM Carsten Bormann <[email-masked]> wrote:

> https://www.irtf.org/mailman/listinfo/t2trg
>