Subject: [T2TRG] Fwd: New Version Notification for draft-st-t2trg-nw-access-00.txt

From: Mohit Sethi <[email-masked]>
Date: Thu, 19 Jul 2018 17:31:15 -0400

Hi all,

Here is a draft based on my talk today: 
https://tools.ietf.org/html/draft-st-t2trg-nw-access-00

It discusses some possible deployment scenarios where network-access for 
IoT devices is enabled from the cloud.

--Mohit

-------- Forwarded Message --------
Subject: 	New Version Notification for draft-st-t2trg-nw-access-00.txt
Date: 	Thu, 19 Jul 2018 14:26:03 -0700
From: 	[email-masked]
To: 	Mohit Sethi <[email-masked]>

A new version of I-D, draft-st-t2trg-nw-access-00.txt
has been successfully submitted by Mohit Sethi and posted to the
IETF repository.

Name:		draft-st-t2trg-nw-access
Revision:	00
Title:		Enabling Network Access for IoT devices from the Cloud
Document date:	2018-07-19
Group:		Individual Submission
Pages:		9
URL:            https://www.ietf.org/internet-drafts/draft-st-t2trg-nw-access-00.txt
Status:         https://datatracker.ietf.org/doc/draft-st-t2trg-nw-access/
Htmlized:       https://tools.ietf.org/html/draft-st-t2trg-nw-access-00
Htmlized:       https://datatracker.ietf.org/doc/html/draft-st-t2trg-nw-access

Abstract:
    This document describes a method for enabling and configuring network
    access for IoT devices that are first authenticated at a server.  In
    typical implementations, this server may be run by the manufacturer
    of the IoT device as an online cloud service.  This specification is
    intended for off-the-shelf IoT devices that have just been purchased
    by the user.  Many of these devices have only limited user interfaces
    that can be used for configuring network access credentials.  The
    device configuration is also made more challenging by the fact that
    these devices may exist in large numbers.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Mohit Sethi <[email-masked]>
Date: Wed, 25 Jul 2018 16:18:57 -0400

Hi all,

A colleague from T2TRG was kind enough to share the following news 
article about the Internet Draft that I submitted last week after my 
presentation:

https://www.theregister.co.uk/2018/07/25/internet_draft_iot_security/

--Mohit

PS: I don't know the author of the article or anyone else at The Register.

On 07/19/2018 05:31 PM, Mohit Sethi wrote:
> It discusses some possible deployment scenarios where network-access 
> for IoT devices is enabled from the cloud.
>
> --Mohit
>
>
>
> URL:https://www.ietf.org/internet-drafts/draft-st-t2trg-nw-access-00.txt
> Status:https://datatracker.ietf.org/doc/draft-st-t2trg-nw-access/
> Htmlized:https://tools.ietf.org/html/draft-st-t2trg-nw-access-00
> Htmlized:https://datatracker.ietf.org/doc/html/draft-st-t2trg-nw-access
>
>
> Abstract:
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg

---

From: Kerry Lynn <[email-masked]>
Date: Wed, 25 Jul 2018 16:24:30 -0400

Interesting that the author doesn't appear on the attendees list:
https://www.ietf.org/registration/ietf102/attendance.py

At least he spelled your name correctly ;-)

Kerry

On Wed, Jul 25, 2018 at 4:18 PM, Mohit Sethi <[email-masked]>
wrote:

> Hi all,
>
> A colleague from T2TRG was kind enough to share the following news article
> about the Internet Draft that I submitted last week after my presentation:
>
> Here is a draft based on my talk today: https://tools.ietf.org/html/draft-st-t2trg-nw-access-00
>
>
> To: Mohit Sethi <[email-masked]> <[email-masked]>
>
> T2TRG mailing [email-masked]://www.irtf.org/mailman/listinfo/t2trg
>
>
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 26 Jul 2018 09:41:20 -0500

> At least he spelled your name correctly ;-)
What is fsck spiders?
Maybe a British term?

Behcet

>> T2TRG mailing [email-masked]://www.irtf.org/mailman/listinfo/t2trg <https://www..irtf.org/mailman/listinfo/t2trg>
>>
>>
>>