Subject: [T2TRG] Next WISHI call: September 20th, 7:00-8:30 AM PDT (16:00-17:30 CEST)

From: Ari Keränen <[email-masked]>
Date: Thu, 13 Sep 2018 12:39:16 +0000

Hi all,

Based on the Doodle the most suitable time for the next WISHI call is Thursday, September 20th, 7:00-8:30 AM PDT (16:00-17:30 CEST). 

In this call we are planning to focus on how we can add semantics to existing instances of descriptive data/documents. We have a few examples of this for different purposes from the past WISHI hackathons and some of us are exploring new use cases on data translation and interoperability. What have we learned so far? Where are the main challenges and potential solutions? Where should we look for more inspiration? What kind of common tools can we build to address the variety of use cases?

For the latest draft agenda and call-in information see:
https://github.com/t2trg/wishi/wiki/Agenda-items

Join the call here: https://jitsi.tools.ietf.org/t2trg-wishi

Dial-in details: https://jitsi.tools.ietf.org/static/dialInInfo.html?room=t2trg-wishi

Cheers,
Ari

---

From: Ari Keränen <[email-masked]>
Date: Wed, 19 Sep 2018 18:51:39 +0000

Reminder: the next WISHI call is tomorrow (Thursday) at 16:00-17:30 CEST (7:00-8:30 AM PDT).

We have updated the draft agenda with more details of the planned presentations:

Adding semantics to existing (instances of) data
 - iot.schema.org definitions for semantic annotation (Michael Koster)
 - Semantic Style Sheets (Carsten Bormann)
 - Declarative Data Conversion for JSON (Klaus Hartke)
 - LwM2M-WoT integration with iot.schema.org semantics (Ari Keränen)

For the latest draft agenda and other information see:
https://github.com/t2trg/wishi/wiki/Agenda-items

Notes: https://etherpad.tools.ietf.org/p/notes-t2trg-wishi-20180920

Cheers,
Ari

> On 13 Sep 2018, at 15.39, Ari Keränen <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg