Subject: [T2TRG] Next WISHI call, Thursday October 25th, 17:00 CEST (8 AM PDT)

From: Ari Keränen <[email-masked]>
Date: Fri, 19 Oct 2018 11:45:35 +0000

Hi all,

The next WISHI call is planned for October 25th, 8:00-9:00 AM PDT (17:00-18:00 CEST).

The original plan was to have the call at usual time (16:00 CEST), but that would have conflicted with the W3C Web of Things JSON-LD meeting.

For details see:
https://github.com/t2trg/wishi/wiki/Agenda-items

Cheers,
Ari

---

From: Ari Keränen <[email-masked]>
Date: Sun, 21 Oct 2018 09:28:41 +0000

All,

The W3C WoT JSON-LD meeting before the WISHI call is organized on Thursday 25th, 15:30 - 17:00 CEST. Since the WoT and JSON-LD work is very relevant for WISHI, you might be interested to join this meeting too.

If you would like to join the meeting over WebEx, and are a member of the W3C Web of Things IG/WG, look for e-mail sent last Thursday to the IG and WG lists for WebEx coordinates. If you are not a member of the WoT group, you can ask the WebEx coordinates directly from Kazuyuki Ashimura (Cc'd).

Thanks,
Ari

From: T2TRG <[email-masked]> on behalf of Ari Keränen <[email-masked]>
Sent: Friday, October 19, 2018 2:45 PM
To: [email-masked]
Subject: [T2TRG] Next WISHI call, Thursday October 25th, 17:00 CEST (8 AM PDT)

Hi all,

For details see:

Cheers,
Ari
_______________________________________________
T2TRG mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/t2trg

---

From: Ari Keränen <[email-masked]>
Date: Tue, 23 Oct 2018 20:02:24 +0000

All,

For the WISHI hackathon planning discussion in the next WISHI call, if you are planning to join the hackathon, please prepare to tell shortly what kind of implementation(s) will you bring so that everyone can better prepare for the event. Also, if you have something you would be able to run online already before the hackathon, would be great if you can introduce also that briefly.

Talk to you on Thursday!

Thanks,
Ari

> On 19 Oct 2018, at 14.45, Ari Keränen <[email-masked]> wrote:
> 
> Hi all,
>