Subject: [T2TRG] Doodle poll for the next WISHI call (DL Wed 30th)

From: Ari Keränen <[email-masked]>
Date: Tue, 29 Jan 2019 09:29:47 +0000

Hi all,

The original plan was to have the next WISHI call this Thursday but due to conflicting events we have decided to move it to the following week (Feb 4th, 5th, or 7th). To find a date/time that works better, please indicate your preference in this Doodle by end of business on Wednesday, Jan 30th:

https://doodle.com/poll/mx4ukm9fxabywweu#table

Draft agenda:
- Adding semantics to existing instances of data 
- Data model component re-usability
- Planning for IETF 104

Thanks,
Ari

---

From: Ari Keränen <[email-masked]>
Date: Thu, 31 Jan 2019 10:54:09 +0000

Hi all,

Seems that we have quite even distribution of the preferred times, but since February 5th 16:00 CET works also for Ivaylo (who could present his approach to adding semantics), let's go for that.

Latest agenda and call-in details, as usual, here:
https://github.com/t2trg/wishi/wiki/Agenda-items

Cheers,
Ari

> On 29 Jan 2019, at 11.29, Ari Keränen <[email-masked]> wrote:
> 
> Hi all,
>