Subject: [T2TRG] Splot/SMCP vs LwM2M

From: Robert Quattlebaum <[email-masked]>
Date: Fri, 22 Feb 2019 12:47:50 -0800

Hello everyone,

Sorry it's so late, but here is the document I put together outlining some of the differences between LwM2M and Splot/SMCP:

	https://github.com/google/splot-java/wiki/SMCP-vs-LwM2M <https://github.com/google/splot-java/wiki/SMCP-vs-LwM2M>

I'd love to hear feedback, especially those more familiar with LwM2M so that I can make sure I am characterizing LwM2M correctly.

-- RQ

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 26 Feb 2019 10:32:50 +0000

Hi Robert,

What are you actually comparing here? Are you interested in comparing the data models, the underlying protocols, the security mechanisms, deployment status, support for specific use cases, .... ?
What version of LwM2M are you looking at?

Ciao
Hannes

From: T2TRG <[email-masked]> On Behalf Of Robert Quattlebaum
Sent: Freitag, 22. Februar 2019 21:48
To: [email-masked]
Cc: Carsten Bormann <[email-masked]>
Subject: [T2TRG] Splot/SMCP vs LwM2M

Hello everyone,

                https://github.com/google/splot-java/wiki/SMCP-vs-LwM2M

-- RQ

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.