Subject: [T2TRG] T2TRG Breakout on W3C WoT and TD finalization

From: Frank MATTHIAS KOVATSCH <[email-masked]>
Date: Mon, 25 Feb 2019 12:42:45 +0000

Dear RG chairs,
dear group

As mentioned during the calls, W3C Web of Things is currently preparing the Candidate Recommendations. IETF 104 would be a good place for a call for reviews. To facilitate this, it would be great to have a breakout discussing the final conclusions, recent changes, and possible last issues. We probably should try to get some people beyond T2TRG itself.

It might also be a good place to discuss hypermedia topics and maximize the alignment between WoT Arch/Thing Description and CoRAL.

Taking the availability of Sebastian (TD Editor) into account, IETF Monday would be a good time.

What do you think?
Who would be interested?

Best wishes,
Matthias

---

From: Ari Keränen <[email-masked]>
Date: Thu, 28 Feb 2019 11:11:50 +0000

Hi Matthias,

This certainly sounds interesting. One option is to have a quick session on this during the Friday T2TRG work meeting, and for people beyond T2TRG, a session during the week as you suggested.

Cheers,
Ari

On 25 Feb 2019, at 14.42, Frank MATTHIAS KOVATSCH <[email-masked]<mailto:[email-masked]>> wrote:

Dear RG chairs,
dear group

What do you think?
Who would be interested?

Best wishes,
Matthias

---

From: Frank MATTHIAS KOVATSCH <[email-masked]>
Date: Thu, 28 Feb 2019 15:58:41 +0000

Hi Ari

Good. So far I have only heard back from the usual suspects. Maybe it is best to have a short session on Friday to inform and invite, and plan for a more informal offline meeting in some open space for Monday depending on the attendees (meaning not officially requesting a room). In the summary meeting on Tuesday we can then announce the review in the big/extended crowd that is usually attending - that I can do, as Sebastian is probably already on the way back at that time.

Best,
Matthias

From: Ari Keränen [mailto:[email-masked]]
Sent: Donnerstag, 28. Februar 2019 12:12
To: Frank MATTHIAS KOVATSCH <[email-masked]>
Cc: [email-masked]; [email-masked]; Kaebisch, Sebastian <[email-masked]>
Subject: Re: T2TRG Breakout on W3C WoT and TD finalization

Hi Matthias,

Cheers,
Ari

Dear RG chairs,
dear group

What do you think?
Who would be interested?

Best wishes,
Matthias