Subject: [T2TRG] Next WISHI call: Monday January 27th, 7:00-8:00 PST (16:00-17:00 CET)

From: Ari Keränen <[email-masked]>
Date: Tue, 14 Jan 2020 16:10:36 +0000

Hi all,

The next T2TRG WISHI call will be on Monday January 27th, 7:00-8:00 PST (16:00-17:00 CET).

The latest draft agenda and WebEx details are available at the WISHI agenda page:
https://github.com/t2trg/wishi/wiki/Agenda-items#wishi-virtual-meeting

In this call we are planning to continue the discussion around the idea of Semantic Proxy (as originally discussed in the hackathon) and also have a look at other current topics of data model design. If you have requests for additional agenda items, or any other questions/comments, please let us chairs know.

Thanks,
Ari

---

From: Ari Keränen <[email-masked]>
Date: Sun, 26 Jan 2020 19:32:04 +0000

Hi all,

Reminder: the next WISHI call is tomorrow, Monday 27th, 7:00 PST, 16:00 CET.

In addition to the topics mentioned below, we’ll also briefly discuss the upcoming f2f meetings. 

Cheers,
Ari

>> On 14. Jan 2020, at 18.10, Ari Keränen <[email-masked]> wrote:
> 
> Hi all,
>