Subject: [T2TRG] T2TRG at IETF 107

From: Ari Keränen <[email-masked]>
Date: Tue, 14 Jan 2020 20:36:34 +0000

Hi all,

We are planning for a usual 2-hour summary meeting session at the IETF 107. If you would like to present in this session, please let us chairs ([email-masked]) know as soon as possible. In your e-mail please mention the topic and how long time slot you would preferably want to have. If this is a new topic, please add some background information / pointers (e.g., to an Internet Draft).

Also we are planning for a WISHI hackathon session at the IETF hackathon. Please register for the IETF hackathon (https://www.ietf.org/registration/ietf107/hackathonregistration.py) and mention "WISHI" as one of the "technologies to focus on" when registering. This allows us to plan for the logistics. Note that you can register for the hackathon independent of any registration for the IETF itself. Remote participation is also possible.

Thanks,
Ari

---

From: Jungha Hong <[email-masked]>
Date: Mon, 20 Jan 2020 04:16:10 +0000

Dear T2TRG chairs,

We submitted the rivised draft, IoT Edge Challenges and Function, and asked T2TRG to review it.

We would like to discuss it at the IETF 107.

10 to 15 mins will be good enough.

Thanks,

Jungha Hong

________________________________
보낸 사람 : "Ari Keränen" <ari.keranen=[email-masked]>
보낸 날짜 : 2020-01-15 05:37:04 ( +09:00 )
받는 사람 : [email-masked] <[email-masked]>
참조 : t2trg-chairs <[email-masked]>
제목 : [T2TRG] T2TRG at IETF 107

Hi all,

Thanks,

Ari

_______________________________________________

T2TRG mailing list

[email-masked]

https://www.irtf.org/mailman/listinfo/t2trg

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 24 Jan 2020 22:06:34 +0100

Apart from what Ari said in the cited message below, we also plan to do some work on the Friday ahead of the IETF (2020-03-20).
This is planned to be less formal/presentation style and more actual work meeting.

The focus of the meeting would be on IoT data modeling, in particular on the interesting work being done at the One Data Model liaison group, specifically SDF.  (Obviously, we are not going to make decisions for them, but we might be able to generate good input on thorny issues, as well as start some related work, all by making use of IRTF perspectives.)

We will have some form of remote participation, but f2f meetings work best when f2f…

For now, this is a save-the-date.
Details about the meeting are starting to collect at https://github.com/t2trg/2020-03-vancouver <https://github.com/t2trg/2020-03-vancouver> — comments are welcome.

Grüße, Carsten

> Begin forwarded message:
> 
> From: Ari Keränen <ari.keranen=[email-masked] <mailto:ari.keranen=[email-masked]>>
> Subject: [T2TRG] T2TRG at IETF 107
> Date: 2020-01-14 at 21:36:34 CET
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> Cc: t2trg-chairs <[email-masked] <mailto:[email-masked]>>
> Archived-At: <https://mailarchive.ietf.org/arch/msg/t2trg/dobOwUj3mbJdZjfeorg8WplfCfs <https://mailarchive.ietf.org/arch/msg/t2trg/dobOwUj3mbJdZjfeorg8WplfCfs>>
> 
> Hi all,
> 
> We are planning for a usual 2-hour summary meeting session at the IETF 107. If you would like to present in this session, please let us chairs ([email-masked] <mailto:[email-masked]>) know as soon as possible. In your e-mail please mention the topic and how long time slot you would preferably want to have. If this is a new topic, please add some background information / pointers (e.g., to an Internet Draft).
> 
> Also we are planning for a WISHI hackathon session at the IETF hackathon. Please register for the IETF hackathon (https://www.ietf.org/registration/ietf107/hackathonregistration.py <https://www.ietf.org/registration/ietf107/hackathonregistration.py>) and mention "WISHI" as one of the "technologies to focus on" when registering. This allows us to plan for the logistics. Note that you can register for the hackathon independent of any registration for the IETF itself. Remote participation is also possible.
> 
> 
> Thanks,
> Ari
> 
> [email-masked] <mailto:[email-masked]>

---

From: "Mccool, Michael" <[email-masked]>
Date: Fri, 24 Jan 2020 21:57:34 +0000

Advance notice that I plan to attend IETF107 and continue work on discovery and related topics.
I would like to attend the Friday event the week before.
It MIGHT be interesting for me to present and speak on what we’re thinking around discovery during IETF, if only to get input.
Michael McCool

From: T2TRG [mailto:[email-masked]] On Behalf Of Carsten Bormann
Sent: Friday, January 24, 2020 5:07 PM
To: [email-masked]
Cc: Ari Keränen <[email-masked]>
Subject: [T2TRG] Save the date: 2020-03-20 (Fwd: T2TRG at IETF 107)

For now, this is a save-the-date.
Details about the meeting are starting to collect at https://github.com/t2trg/2020-03-vancouver — comments are welcome.

Grüße, Carsten

Begin forwarded message:

From: Ari Keränen <ari.keranen=[email-masked]<mailto:ari.keranen=[email-masked]>>
Subject: [T2TRG] T2TRG at IETF 107
Date: 2020-01-14 at 21:36:34 CET
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: t2trg-chairs <[email-masked]<mailto:[email-masked]>>
Archived-At: <https://mailarchive.ietf.org/arch/msg/t2trg/dobOwUj3mbJdZjfeorg8WplfCfs>

Hi all,

We are planning for a usual 2-hour summary meeting session at the IETF 107. If you would like to present in this session, please let us chairs ([email-masked]<mailto:[email-masked]>) know as soon as possible. In your e-mail please mention the topic and how long time slot you would preferably want to have. If this is a new topic, please add some background information / pointers (e.g., to an Internet Draft).

Also we are planning for a WISHI hackathon session at the IETF hackathon. Please register for the IETF hackathon (https://www.ietf.org/registration/ietf107/hackathonregistration..py<https://www.ietf.org/registration/ietf107/hackathonregistration.py>) and mention "WISHI" as one of the "technologies to focus on" when registering. This allows us to plan for the logistics. Note that you can register for the hackathon independent of any registration for the IETF itself. Remote participation is also possible.

Thanks,
Ari

_______________________________________________
T2TRG mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/t2trg