Subject: [T2TRG] Next WISHI call: Thursday February 20th, 7:00-8:00 PST (16:00-17:00 CET)

From: Ari Keränen <[email-masked]>
Date: Thu, 6 Feb 2020 14:50:02 +0000

Hi all,
 
The next T2TRG WISHI call will be on Thursday February 20th, 7:00-8:00 PST (16:00-17:00 CET).

The latest draft agenda and WebEx details are available at the WISHI agenda page:
https://github.com/t2trg/wishi/wiki/Agenda-items#wishi-virtual-meeting
 
In this call we are planning to take the topic of data model number spaces and versioning, and continue with OneDM Semantic Proxy and planning for the upcoming joint activities with OneDM. If you have requests for additional agenda items, or any other questions/comments, please let us chairs know.

Thanks,
Ari

---

From: Ari Keränen <[email-masked]>
Date: Tue, 18 Feb 2020 18:37:12 +0000

Remember: next WISHI call this Thursday. 

Cheers,
Ari

> On 6. Feb 2020, at 16.50, Ari Keränen <ari.keranen=[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg