Subject: [T2TRG] Virtual meeting with OCF about OSCORE (Wed 18th)

From: Ari Keränen <[email-masked]>
Date: Mon, 16 Mar 2020 15:01:33 +0000

T2TRG and CoRE WG,

We are organizing a focused virtual session with the Open Connectivity Foundation (OCF) and OSCORE authors about OSCORE on Wednesday 18th, 12:00-13:00 CET, with potentially a follow-up call on Thursday 19th same time.

Webex details and time converted to different time zones are available at the T2TRG Github:
https://github.com/t2trg/2020-03-ocf-oscore

Cheers,
T2TRG chairs

---

From: Ari Keränen <[email-masked]>
Date: Wed, 18 Mar 2020 13:05:17 +0000

T2TRG and CoRE WG,

FYI, we will use the Thursday 19th slot, same time as today, for discussing the questions we didn't have time for today. Webex details for tomorrow, materials, and link to notes are available in the Github repo:
https://github.com/t2trg/2020-03-ocf-oscore

Cheers,
T2TRG chairs