Subject: [T2TRG] Next WISHI call: April 24th (Friday) 13:00-15:00 UTC

From: Ari Keränen <[email-masked]>
Date: Mon, 20 Apr 2020 06:49:39 +0000

The next WISHI call is on this Friday, 6:00-8:00 PDT (15:00-17:00 CEST, 13:00-15:00 UTC).

For latest agenda and other details, see: https://github.com/t2trg/wishi/wiki/Agenda-items#wishi-online-meeting

In this call we plan to continue the discussion we started in the previous T2TRG work meeting [1] around One Data Model (OneDM) and WoT Thing Description templates, starting with a tutorial on TD templates and continuing with discussion on how the two can work together.

Webex: https://ietf.webex.com/ietf/j.php?MTID=mf87a72d29e96c3dbe6e5040a423ec06c

Notes: https://hackmd.io/lY_ktzBjTuSu_5oh3u20Bg

Calendar invitation: https://github.com/t2trg/wishi/blob/master/cal/wishi-onedm-20200424.ics

Cheers,
Ari

[1] https://github.com/t2trg/2020-03-vancouver

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 24 Apr 2020 09:19:52 +0200

... and for those who missed the 2020-04-14 meeting:
I have extracted the brief tutorial I gave for OneDM's SDF language into a 26-minute video:

https://youtu.be/sTrqa5jYVKo

Maybe a good warm-up for today's meeting.

Grüße, Carsten

> On 2020-04-20, at 08:49, Ari Keränen <ari.keranen=[email-masked]> wrote:
> 
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg